Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить условный алгоритм для нахождения значений функции. Вычислить значение Y, если x=11-7.

10-11 класс

в1и2к3у3с4и5к 03 июня 2013 г., 12:51:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Юлия342
03 июня 2013 г., 14:24:24 (10 лет назад)

var x, y: real;
begin
     readln(x);
     if (x > -1) then y := 3 * sqr(x) - 4 * x
        else y := 1 / (2 - 3 * x);
     writeln(y);
end.

Проверил =)

Ответить

Другие вопросы из категории

. Цветное (с палитрой

из 256 цветов) растровое графическое изображение имеет размер 10 х 10 точек.
Какой объем памяти займет это изображение?

Помоги,пожалуйстааа))

Разработать, ввести в ЭВМ и отладить программу для
расчёта действительного расстояния между городами, если известно расстояние
между ними на карте и масштаб карты

Читайте также

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции

Помогите написать решение Паскаль в ALGO. Задание 1) Для заданного X вычислить значение функций: Y= 1) корень из X в квадрате, если

x=2

2) "нет решений", если x=0

3) 3x в квадрате минус 5, если X=3,4,5,6.

Задание 2) - Составить алгоритм и программу

Написать программу, которая определяет по последней цифре числа последнюю цифру его квадрата.

Прошу написать полное решение программы,

Спасибо Заранее

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.



Вы находитесь на странице вопроса "Составить условный алгоритм для нахождения значений функции. Вычислить значение Y, если x=11-7.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.