Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны три числа. Первое уменьшили на 10, второе увеличили в 3 раза, а третье

10-11 класс

возвели в третью степень. Составьте программу, вычисляющую произведение
полученых после преобразования чисел.

Trusilya 24 сент. 2014 г., 13:55:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dyulgermaksim
24 сент. 2014 г., 15:54:31 (9 лет назад)

#include < iostream > //Пробелы после < и > уберите
using namespace std;

int main() {
int a, b, c;
cin >> a >> b >> c;
a -= 10;
b *= 3;
c *= c * c; /* можно подключить заголовок < cmath > (пробелы уберите), и сделать функцией pow(c, 3); */
cout << a * b * c;
return 0;
}

Ответить

Другие вопросы из категории

Гражданин Петров взял в долг у своего

приятеля Сидорова 9800р., выдав
последнему вексель, по которому
обязался выплатить 10000р. через 3
месяца. Под какой долговой процент
выдан вексель?

Вася придумал игру,в которой герой должен добраться до финиша,прыгая по платформам. Прыжок может быть на соседнюю платформу или через одну платформу. В

первом случае затрачивается |x2-x1|, а во втором 3*|x2-x1| единиц энергии, где х1 и х2-высоты платформ, с которой и на которую совершается прыжок.Какое минимальное количество энергии герой потратит, что перебраться на конечную платформу начав с первой.
Помогите пожалуйста:(

Читайте также

Помогите пожалуйста написать программу)))

Даны три числа, вывести их на экран в порядке возрастания.

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

1.Дано двузначное число.Определить: a.какая из его цифр больше,первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число.

Определить,равен ли квадрат этого числа учетверённой сумме кубов его цифр. Например, для числа 48 ответ положительный, для числа 52-отрицательный. 3. Дано двузначное число. Определить: a. кратна ли трём сумма его цифр b. кратна ли сумма его цифр числу a. 4. Дано трёхзначное число Определить,равен ли квадрат этого числа сумме кубов его цифр. 5. Дано двузначное число,определить:входит ли в него цифра 3: входит ли в него цифра a.



Вы находитесь на странице вопроса "Даны три числа. Первое уменьшили на 10, второе увеличили в 3 раза, а третье", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.