Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вычислить максимальное значение среди трех показателей. Рассмотреть данную задачу для N- элементов.

10-11 класс

Aklue 18 дек. 2014 г., 23:00:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Andrej94
19 дек. 2014 г., 1:17:36 (9 лет назад)

var a,n,m,i:integer;
begin
readln(n);
for i:=1 to n do begin
read(a);
if a>m then m:=a;
end;
writeln(m);
end.

Ответить

Другие вопросы из категории

Задача!


1.Дан массив целых чисел, состоящий из 15 элементов. Найти:
1) сумму положительных элементов, значения которых меньше 10 2) вывести индексы тех элементов, значения которых кратны 3 и 5.


2. Определить, есть ли пара соседних элементов с суммой, равной заданному числу.

Что называется сетевым протоколом

1)договор о подключении к сети
2)перечень устройств для подключения к сети
3)программа для подключения к сети Интернет
4)соглашения и правила о порядке обмена информацией в сети

Даны три числа. Первое уменьшили на 10, второе увеличили в 3 раза, а третье

возвели в третью степень. Составьте программу, вычисляющую произведение
полученых после преобразования чисел.

Читайте также

вот задание: дано: массивы А(10),В(10),С(10). Сформировать массив D(10), каждый элемент которого есть максимальное значение соответствующих

элементов А,В,С, т.е. Di=MAX{Ai,Bi,Ci}. Нахождение максимального значения оформить в виде подпрограммы.а вот подпрограмма:

Procedure FindMax(A,B,C:real; Var D:real);
Begin
if (A>B)and(A>C) then D:=A;
if (A<B)and(B>C) then D:=B;
if (C>B)and(A<C) then D:=C;
End;
Var
A,B,C,D:array[1..10] of real;
i:integer;
Begin
Write('A: ');
For i:=1 to 10 do
Begin
A[i]:=random(100)-25;
Write(A[i],' ');
End;
WriteLn;
Write('B: ');

дан целочисленный массив из 20 элементов. Элементы массива могут принимать целые числа от о до 10000 включительно. Опишите на естественном языке или на

одном из языков программирования алгоритм, позволяющий найти и вывести максимальное значение среди трехзначных элементов массива, оканчивающихся на 0

Помогите пожалуйста, нужно сделать в паскале, в экселе, и блок-схему!

(задание номер 5 на фото)

Дан одномерный массив А размерностью 16. Определить максимальное значение среди нечетных элементов массива, и минимальное среди четных элементов массива. Получить сумму максимального и минимального значений элементов массива и преобразовать данный массив по принципу из значений нечетных элементов вычесть сумму, а к четным элементам прибавить сумму. Все первоначальные элементы массива вводятся с клавиатуры.

дан целочисленный массив из 20 элементов. Элементы массива могут принимать целые числа от о до 10000 включительно. Опишите на естественном языке или на

одном из языков программирования алгоритм, позволяющий найти и вывести максимальное значение среди трехзначных элементов массива, оканчивающихся на 0



Вы находитесь на странице вопроса "Вычислить максимальное значение среди трех показателей. Рассмотреть данную задачу для N- элементов.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.