Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

даны числа a и b. Написать фрагмент программы, которая считает утроенную сумму чисел. Если полученное число больше 100, то необходимо его умножить на 0,1

10-11 класс

иначе разделить на 0,2

Валерииик 17 янв. 2015 г., 19:32:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Presjh
17 янв. 2015 г., 21:59:39 (9 лет назад)

VAR
   A,B:real;
BEGIN
   ReadLn(A, B);

   A:=3*(A+B);
   if (A>100) then Write(A / 10)
  else Write(A * 5);
END.

+ 0 -
ыуше
18 янв. 2015 г., 0:44:05 (9 лет назад)

Комментарий удален

+ 0 -
Bemmen
18 янв. 2015 г., 3:13:15 (9 лет назад)

у меня не открывает(

+ 0 -
1020va
18 янв. 2015 г., 5:24:22 (9 лет назад)

Комментарий удален

+ 0 -
Denpadalka
18 янв. 2015 г., 6:19:21 (9 лет назад)

Комментарий удален

+ 0 -
Dashalus
18 янв. 2015 г., 7:56:59 (9 лет назад)

спаасибо

Ответить

Другие вопросы из категории

Задача!


1.Дан массив целых чисел, состоящий из 15 элементов. Найти:
1) сумму положительных элементов, значения которых меньше 10 2) вывести индексы тех элементов, значения которых кратны 3 и 5.


2. Определить, есть ли пара соседних элементов с суммой, равной заданному числу.

Читайте также

1.Напишите программу, которая в последовательности натуральных чисел

определяет количество чисел, кратных 4. Программа получает на вход
количество чисел в последовательности, а затем сами числа. В
последовательности всегда имеется число, кратное 4. Количество чисел не
превышает 1000. Введённые числа не превышают 30 000. Программа должна
вывести одно число — количество чисел, кратных 4.

2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 1000. Введённые числа не превыша ют 30 000. Программа должна вывести одно число — минимальное число, кратное 3.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

Написать программу, которая считает и выводит на экран сумму всех целых чисел из промежутка [A, B]. Числа A и B задает пользователь.

Программу реализовать с помощью трех циклических алгоритмов:
1) Цикл со счетчиком for
2) Цикл с предусловием while
3) Цикл с постусловием repeat
В программе предусмотреть ситуацию, когда пользователь вводит значение B ‹ A
Пример 1:
Пользователь вводит числа A=5, B=10. Сумма чисел: 5+6+7+8+9+10. Вывод на экран: 45
Пример 2:
Пользователь вводит числа A=7, B=4. Сумма чисел: 4+5+6+7. Вывод на экран: 22
Пример 3:
Пользователь вводит числа A=5, B=5. Сумма чисел: 5. Вывод на экран: 5

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

помогите решить Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6. Программа получает на вход

количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 6. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – сумму чисел, кратных 6. Пример работы программы: Входные данные Выходные данные 3 12 25 6 18 20.2



Вы находитесь на странице вопроса "даны числа a и b. Написать фрагмент программы, которая считает утроенную сумму чисел. Если полученное число больше 100, то необходимо его умножить на 0,1", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.