Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Програмирование Паскаль

10-11 класс

Напишите программу, которая выводит на экран числа от 1 до N с шагом 2. N вводится с клавиатуры.

Laricheva00 02 окт. 2016 г., 12:18:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chermoshentsev1
02 окт. 2016 г., 14:21:51 (7 лет назад)

var a:array [1..100] of integer;
k,n,i:integer;
begin
k:=0;
readln (N);
while k<N do 
begin
k:=k+2;
writeln (k);
end;
end.

Ответить

Другие вопросы из категории

в паскале Запросить

с клавиатуры 3 стороны треугольника и
по ним определить, является ли он
прямоугольным, сообщение вывести на
экран.

Подсказка.
Для каждой стороны применить теорему
Пифагора и проверить, выполняется ли
она. Если выполняется, то треугольник
является прямоугольным. Переменные
должны быть целыми числовыми. Функция
квадрата - sqr(x), корня квадратного -
sqrt(x). Программу проверить при сторонах
3, 4, 5 - прямоугольный, а 4, 5, 6 - не
прямоугольный.

«В школе занимаются 100 человек. Из них 53

человека ходят в кружок пения, а 87 в кружок танцев. 61 человек
ходят в оба кружка. Сколько человек не ходят на эти кружки?»

Читайте также

Рассказать и показать на примере Паскаль: 1) Что такое absolute и для чего нужна? 2) Что такое asm и для чего нужна? 3) Что такое

constructor и destructor и для чего нужна?

4) Что такое implementation и для чего нужна?

5) Назовите модули Паскаль ( в строке Uses, например crt) и какие возможности этот модуль дает?

6) Что за тип переменной: указательный (Pointer)

7) И на последок: что означает символ @ , #, $ , ^

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

ПАСКАЛЬ!

как на языке паскаль записать
корень5x - корень4y +1
??



Вы находитесь на странице вопроса "Програмирование Паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.