Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

записать все символы Ch в данной строке на Ch 1(Ch и Ch1вводется с клавиатуры)

10-11 класс

Blaaackberry 04 авг. 2016 г., 7:29:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Наташечка2012
04 авг. 2016 г., 9:17:43 (7 лет назад)

Program z1;
Var ch,ch1:char;
Begin
 Write('Введите символ 1 строки: ');
 Read(ch);
 Write('Введите символ 2 строки: ');
 Read(ch1);
 ch1:=ch;
 Write('Строка 2: ',ch1);
End.

Ответить

Другие вопросы из категории

в паскале Запросить

с клавиатуры 3 стороны треугольника и
по ним определить, является ли он
прямоугольным, сообщение вывести на
экран.

Подсказка.
Для каждой стороны применить теорему
Пифагора и проверить, выполняется ли
она. Если выполняется, то треугольник
является прямоугольным. Переменные
должны быть целыми числовыми. Функция
квадрата - sqr(x), корня квадратного -
sqrt(x). Программу проверить при сторонах
3, 4, 5 - прямоугольный, а 4, 5, 6 - не
прямоугольный.

«В школе занимаются 100 человек. Из них 53

человека ходят в кружок пения, а 87 в кружок танцев. 61 человек
ходят в оба кружка. Сколько человек не ходят на эти кружки?»

Задача на C++:В одномерном массиве,

Задача на C++:
В одномерном массиве, состоящем из n вещественных элементов.
Преобразовать массив таким образом, чтобы сначала располагались все отрицательные элементы, а потом - все положительные
(элементы, равные 0, считать положительными)

Читайте также

Составить программы: 1.Дана строка символов, среди которых есть двоеточие. Определить, сколько символов следуют за двоеточием.

2.Дана строка символов, среди которых есть одна открывающаяся и одна закрывающаяся скобка. Подсчитать, сколько слов расположено внутри этих скобок.

3.Дана строка. Удалить из нее все запятые и подсчитать, сколько получилось удаленных символов.

Помогите, пожалуйста!

Нерввы на пределе, завтра сдавать, а в процедуре организовать не получается... Составить программу для решения следующей задачи: Дана строка.

Зашифровать ее, переворачивая каждое слово. Создать процедуры для разбиения строки на слова и записи слова в обратном порядке.

Привет, Вася!

!ясаВ ,тевирП



Вы находитесь на странице вопроса "записать все символы Ch в данной строке на Ch 1(Ch и Ch1вводется с клавиатуры)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.