Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста составить программу, которая запросит натуральное трехзначное число и определит, является ли вторая цифра этого числа четной;)

5-9 класс

Yurik1002 30 июля 2013 г., 16:15:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Litvinchuknast
30 июля 2013 г., 17:01:51 (10 лет назад)

var
s:string;
begin
readln(s);
if (s[2]='2') or (s[2]='4') or (s[2]='6') or (s[2]='8') then writeln('YES') else writeln('NO');
end.

Ответить

Другие вопросы из категории

ДАЮ 40 БАЛЛОВ! ПОМОГИТЕ ПОЖАЛУЙСТА!

1.Какое число будет выведено на экран после выполнения этого фрагмента программы?
write(1);
for i:=2 to 1 do
write (i);

2.Что будет выведено на экран в результате выполнения фрагмента программы
a:=5; b:=3;
write( a, '=Z(', b, ')' );
Здесь a и b — целые переменные.

3.Что будет выведено на экран в результате выполнения фрагмента программы
a:=5; b:=3;
write( 'Z(a)=', '(b)' );
Здесь a и b — целые переменные.

Людмила защищает свои пароли так: двигаясь от краев пароля к его центру, она меняет местами каждую вторую пару символов. Например, пароль pas sword

превращается в prsws oad. Один из её защищенных паролей выглядит как знд чн унжаааоаа. выберите исходный пароль
А) зонд не панацея Б)днз нч жнуааоааа
В)задача нужна она Г) знакома и ужасна

Сложному высказыванию "Если яблоки не созрели, то рабочие не работают и техника стоит" соответствует формула:

А) не (А) & (не(В) ->С)
Б) А & (не(В) & С)
В) не (А) -> (не( В) & C)
Г) не (А) & (не( В) V С)

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...



Вы находитесь на странице вопроса "Помогите пожалуйста составить программу, которая запросит натуральное трехзначное число и определит, является ли вторая цифра этого числа четной;)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.