Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ребят, выручайте срочно)

10-11 класс

Как и когда мы обращаемся к процедурам или функциям в программе?

Eliseicevaolga 23 авг. 2013 г., 14:10:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
79277546720
23 авг. 2013 г., 16:27:17 (10 лет назад)

К процедурам и функциям мы обращаемся в основном блоке программы. Чтобы обратиться к процедуре или функции нужно указать ее имя и в скобках нужные параметры. Параметры могут отсутствовать. Например:
Sum(5,6); 

Ответить

Другие вопросы из категории

выдаёт ошибку #include <iostream>

using namespace std;

Void Vvod(int a)
{
int a[9];
for(int i=0; i<10;i++)
cin>>a[i];

return 0;

}

int sum(int a)
{
int a[9];
s=0;
for(int i=0;i<10;i++)
if (a<a[i]) && (a[i]<10)
s+=sqr(a[i]);
return s;
}

int main()
{
int a,b[9];
cout<<"Vvedite mas A";
Vvod(a);
cout<<"Vvedite mas B";
Vvod(b);

cout<<"sum A="<<sum(a);
cout<<"sum B="<<sum(b);

cin.get();
cin.get();
return 0;
}

В заданном тексте перевернуть каждое слово

Программу сделать с помощью процедур
Текст набить вручную(не больше 10 слов).
pascal

Double a,b,c;

int i,j,k;
i=0;
j=5;
k=10;
a=2.7;;;
i - =j;
k=Math.PI;
b=a/j;
b/=i;
Все в С# найти ошибку исправить и закомментировать.

ПОМОГИТЕ РЕШИТЬ.

Записать выражение по правилам языка turbo-pascal и составить алгоритм вычисления
решите выражение под номером 9

Читайте также

ребят очень срочно помогите ;(
Ребят, очень срочно нужно, контрольная на 30 мин, а ничего не понимаю...

Если поможете я потом еще баллов заработаю кину, или денюжку на мобильный

Задан числовой массив а[2,5] .Найти кол-во массивов делящихся на 5

Ребят, выручайте!!! Задание по Pascal. 1. В массиве А[N] занесены натуральные числа. Найти сумму тех элементов, которые кратны данному К. 2. В

целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов.



Вы находитесь на странице вопроса "Ребят, выручайте срочно)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.