Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ребят, очень срочно нужно, контрольная на 30 мин, а ничего не понимаю...

10-11 класс

Если поможете я потом еще баллов заработаю кину, или денюжку на мобильный

Задан числовой массив а[2,5] .Найти кол-во массивов делящихся на 5

Vladik966 05 мая 2015 г., 18:12:51 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irina2627
05 мая 2015 г., 19:07:05 (8 лет назад)

var
a:array [1..2,1..5] of integer;
i,j,k:integer;
begin
randomize;
writeln('Массив:');
for i:=1 to 2 do
for j:=1 to 5 do
a[i,j]:=random(100);
for i:=1 to 2 do
begin
for j:=1 to 5 do
write(a[i,j]:4);
writeln;
end;
for i:=1 to 2 do
for j:=1 to 5 do
if (a[i,j] mod 5)=0 then k:=k+1;
writeln('Количество элементов делящихся на пять: ',k);
end.

+ 0 -
Kivison
05 мая 2015 г., 21:02:48 (8 лет назад)

кол-во элементов

+ 0 -
Alinara4
05 мая 2015 г., 22:53:21 (8 лет назад)

2,5 размер

+ 0 -
Markizafox2002
06 мая 2015 г., 0:38:19 (8 лет назад)

ок. жди. сделаю

+ 0 -
Mariyadikaya96
06 мая 2015 г., 2:43:13 (8 лет назад)

Окей

+ 0 -
Nastjusha592
06 мая 2015 г., 3:34:10 (8 лет назад)

ток пожалуйста, у меня пол часа

Ответить

Другие вопросы из категории

При угадывании целого числа в некотором диапазоне было получено 6 бит

информации. Сколько чисел содержит этот диапазон?

Росток цветка,появившись из земли,начинает расти, прибавляя в росте 40% от роста в предыдущий день.Нормальный рост цветка-32см.Успеет ли он за 13 дней

набрать нормальный рост,если в первый день его высота составляет 0,5 см?(пожалуйста ответ и решение)

Блок Б. Компьютер. Выполните

предложенное задание.

У
Саши никогда не было своего компьютера, и он решился купить компьютер. Он зашел
на сайт интернет-магазина и выбрал себе следующую готовую конфигурацию: Intel Core i5-2400 3,1GHz /ASUS P8P67 EVO (REV 3.0) /Kingston KHX1600C9D3K2/8GX 2x4GB 1600MHz /MSI GeForce GTX560 Ti N560GTX-Ti Twin Frozr II /D-Link DFE-520TX, PCIEthernet, 10/100Mbps/HDD 750ГБ, 2.5", 5400об/мин, 8МБ, SATA II, Western Digital Scorpio Blue, WD7500BPVT/ Antec Basiq VP650P 650W / Zalman Z9 Plus/Mouse+Keyboard - Genius NetScroll 110 (оптическая, 800dpi, PS/2, Bundle, white)+ Genius KB06XE(PS/2) / ViewSonic VA1931wa-LED, 1366x768, 5ms /Genius MaxFighter F-17+Genius MaxFire Grandias (USB, 12 кнопок, кнопки Turbo и Macro, с обратной связью)+ Genius Speed Wheel 3 MT / ИБП Powercom WOW-700U

A AND B OR NOT C A=False,B=True,c=False

Читайте также

ЛЮДИ, очень срочно нужно, нарисуйте пожалуйста С: На экране компьютера изображена мишень с центром С(x0, y0) и радиусом r. Радиус

«яблочка» - r1. Игрок водит мышкой по экрану M (x, y) и случайным образом нажимает на кнопку мыши, имитируя бросок дротика.Нарисуйте блок схему алгоритма определяющего, попал ли пользователь в мишень или промахнулся.

Вывести сообщение о том, в какой аквариум войдет больше воды, если его заполнить на ¾. Форма первого – цилиндр с радиусом R и высотой H, второго – правильн

ая шестигранная призма со стороной R/2 и высотой H.
ОЧЕНЬ СРОЧНО НУЖНО,ПОМОГИТЕ ПОЖАЛУЙСТА....



Вы находитесь на странице вопроса "Ребят, очень срочно нужно, контрольная на 30 мин, а ничего не понимаю...", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.