Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вывести сообщение о том, в какой аквариум войдет больше воды, если его заполнить на ¾. Форма первого – цилиндр с радиусом R и высотой H, второго – правильн

10-11 класс

ая шестигранная призма со стороной R/2 и высотой H.
ОЧЕНЬ СРОЧНО НУЖНО,ПОМОГИТЕ ПОЖАЛУЙСТА....

Alisik777 13 июня 2014 г., 2:02:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rijovalex2014
13 июня 2014 г., 4:09:06 (9 лет назад)

ну как-то так. 
program prog;
const n=2;
var rc,rp,hc,hp,vc,vp:real;
begin
writeln('Введите радиус и высоту цилиндра');
Readln(rc);
readln(hc);
writeln('Введите высоту призмы');
readln(hp);
vc:=(rc*rc)*3.14*hc;
rc:=rc/2;
vp:=(rc*rc)*1.5*sqrt(3)*hp;
if(vc>vp) then
writeln('аквариум формы цилиндра больше,воды уйдет больше');
if(vc<vp) then writeln('Аквариум формы шестигранной призмы больше,воды уйдет больше');
if(vc=vp) then writeln('Аквариумы равны,воды будет по ровну');
end.

Ответить

Другие вопросы из категории

Даны натуральное число n и последовательность целых чисел а1, а2,…,аn.. Определить количество тех членов последовательности, которые нечетны . Найти

сумму членов последовательности, кратных 11. Составить блок-схему алгоритма, написать программу.

Помогите пожалуйста!!! Кто чем может :)

При проектировании БД были определены следующие отношения: МАГАЗИН (Номер_магазина, Тип, Адрес, Директор, Телефон) ; ОТДЕЛ (Название_отд, Заведующий, Телефон) ; ПРОДАВЕЦ (Табельный_ном. , Фамилия, Имя, Отчество, Категория) Являются ли эти отношения связанными? Добавьте всё, что необходимо для их связи; изобразите схему БД в графическом виде.

Читайте также

1) Сколько следует задать вопросов и как их следует формулировать, чтобы количественно оценить сообщение о том, что вагон стоит на одном из 16 путей?

2) Вы бросаете два кубика с нанесенными на гранях цифрами от 1 до 6. Определите, сколько битов информации несет сообщение о том, что на одном кубике выпала тройка, а на другом- пятерка.
3) Предположим, вероятность того, что вы получите за контрольную работу оценку "5", равна 0,6; вероятность получения "4" равна 0,3; вероятность получения "3"-0,1. Определите, сколько битов информации будет нести сообщение о результатах контрольной работы в каждом из вариантов. ПОЖАЛУЙСТА, ПОМОГИТЕ!!!

1.Загадали число от 1 до 8. Какое количество информации в сообщении о том, какое число загадано? 2.Какова мощность алфавита, с помощью которого

записано сообщение, содержащее 1024 символа, если его объём составляет 1/256 часть одного мегабайта? Пожалуйста с развёрнутым решением)

1.Загадали число от 1 до 8. Какое количество информации в сообщении о том, какое число загадано? 2.Какова мощность алфавита, с помощью которого записано

сообщение, содержащее 1024 символа, если его объём составляет 1/256 часть одного мегабайта? Пожалуйста с развёрнутым решением)



Вы находитесь на странице вопроса "Вывести сообщение о том, в какой аквариум войдет больше воды, если его заполнить на ¾. Форма первого – цилиндр с радиусом R и высотой H, второго – правильн", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.