Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

в банке был положен вклад в розмере N рублей сколько получил вкладчик через три года как написать программу в паскеле

5-9 класс

Vera1235497 08 сент. 2014 г., 22:46:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
тиурка
09 сент. 2014 г., 0:17:26 (9 лет назад)

uses crt;
var
i,b,c,otvet:real;
begin
write('vvedite kol-vo let vklada: ');
read(b);
write('vvedite procent vklada: ');
read(c);
write('vvedite summy vklada: ');
read(i);
otvet:=i+(i*c*0.01)*b;
write('otvet=',otvet);
read;
end.
где:
i=сумма вклада(думаю и так понятно)))
с=ГОДОВОЙ процент
b=кол-во лет на которые будет положен вклад)))
если нужен ежемесячный процент то:
ovtvet:=i+(i*c*0.01)*b*12;
вот и все)))

Ответить

Другие вопросы из категории

1) Пропускная способность накоторого канала связи равна 128000 бит/с . Сколько времени займет передача по этому каналу файла объемом 1,5 Мбайт?

2) Сколько времени будет скачиваться аудиофайл размером 7200Кбайт при Интернет - соединении с максимальной скоростью скачивания 192 Кбит/с?

Читайте также

По программе Pascal.

1)Напишите программу определяющую средний балл учащихся группы.
Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
2) Написать программу, определяющий сколько тыс. руб. пропали сегодня в столовой из -за отсутствия на занятиях некоторых учащихся по неизвестной причине.
Программа должна спрашивать:
₋ сколько человек было поставлено на заявку,
₋ сколько человек присутствовало на занятиях,
₋ сколько стоит обед для одного учащегося.
3) Написать программу в которой будет меняться буква А на букву Б (слово можно любое подобрать, например ШАЛАШ)
4) Написать программу, определяющую количество банок краски, необходимых для покраски всех дверей в помещениях (например в квартире) .
Программа должна спрашивать:
₋ сколько в квартире дверей,
₋ какая высота и ширина в среднем у одной двери,
₋ сколько кв. метров можно прокрасить из одной банки.

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!

помогите!! ГРАЖДАНИН 1 МАРТА ОТКРЫЛ СЧЕТ В БАНКЕ, ВЛОЖИВ 1000 РУБЛЕЙ. ЧЕРЕЗ КАЖДЫЙ МЕСЯЦ РАЗМЕР ВКЛАДА УВЕЛИЧИВАЛСЯ НА 2 ПРОЦЕНТА ОТ ИМЕЮЩЕЙСЯ

СУММЫ. ОПРЕДЕЛИТЬ ЧЕРЕЗ СКОЛЬКО МЕСЯЦЕВ, РАЗМЕР ВКЛАДА ПРИВЫСИТ 1200 РУБЛЕЙ.



Вы находитесь на странице вопроса "в банке был положен вклад в розмере N рублей сколько получил вкладчик через три года как написать программу в паскеле", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.