Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Задано вещественное значение аргумента х. Вычислить значение

10-11 класс

функции у. y = eх+1
+ Cos x

Veterok77795 19 февр. 2015 г., 8:18:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mariyaku
19 февр. 2015 г., 10:41:52 (9 лет назад)

var x,y:real;
begin
readln(x); 
y:=exp(x+1)+Cos(x);
writeln('y=',y);
end.

+ 0 -
Mslizaradz
19 февр. 2015 г., 13:08:07 (9 лет назад)

Таких функций не бывает. Я, по крайней мере, не встречал)) Проверь условие. Что за функция eх?

+ 0 -
BlackBlood19
19 февр. 2015 г., 14:57:42 (9 лет назад)

это степень е в степени (х+1)

+ 0 -
Ses06
19 февр. 2015 г., 17:03:51 (9 лет назад)

Ни за что не догадался бы)))

Ответить

Другие вопросы из категории

Информация,свойства информации
число,

представленное двоичным эквивалентом, перевести в число восьмеричного и шестнадцатеричного эквивалента 01110.10010

Читайте также

Составить приложение на языке Pascal. Вычислить на ПК значения функции, заданной в таблице. На печать

вывести значения вводимых исходных данных и полученные результаты,
сопровождая их именами переменных. Значения аргумента взять из
указанного диапазона так, чтобы протестировать все ветви программы.

Помогите срочно, надо вариант 4! Сделать при помощи VBA и проверить в экселе

Вычислить значение функции по формуле. Значение аргумента x принадлежит[0,1;0,6]
вариант 4

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции



Вы находитесь на странице вопроса "Задано вещественное значение аргумента х. Вычислить значение", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.