Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу, определяющую сумму натурального ряда чисел от 1 до 25. Цикл while

5-9 класс

Makeychik1 18 сент. 2015 г., 14:31:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Acmodey
18 сент. 2015 г., 15:12:31 (8 лет назад)

uses crt;
var i,s:integer;
begin
i:=1;
while i<=25 do
begin
s:=s+i;
inc(i);
end;
writeln(s);
end.


Ответить

Другие вопросы из категории

составить программу заполнения массива а[1..10] следующими числами:

индекс массива 1 2 3 4 5 6 7 8 9 10
значение элемента 1 6 3 12 5 18 7 24 9 30

закономерность- значения элементов с нечетными индексами равны индексу элемента,а значения элементов с четными индексами-утроенному индексу элемента

можно 9 и 8 ПОЖАЛУЙСТА!!

Читайте также

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

Дан массив из 10 целых чисел от -20 до 20 и целое число (вводится с клавиатуры).

Напишите программу,определяющую,сколько в массиве чисел.



Вы находитесь на странице вопроса "Написать программу, определяющую сумму натурального ряда чисел от 1 до 25. Цикл while", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.