Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

на промежутке от 7 до 254 найти кол во четных чисел у которых последняя цифра 2

10-11 класс

Sharafutdinova9 25 июня 2013 г., 19:07:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
никита454544
25 июня 2013 г., 20:23:11 (10 лет назад)

var x,y,i,z: integer;
begin
x:=7;
for i:=7 to 254 do begin
y:=x mod 10;
if y=2 then z:=z+1;
x:=x+1;
end;
write(z);
end.

+ 0 -
Silvanaaa0553
25 июня 2013 г., 22:54:34 (10 лет назад)

k:=0;
for i:=7 to 254 do begin
a:= i mod 10;
if (i mod 2 =0) and (a=2) then k:=k+1; end;
Writeln(k);

Ответить

Другие вопросы из категории

На столе находятся девять листочков с целыми цифрами от 1 до 9. Из этих листочков составляются два целых числа. Одно из них будет числителем, а второе

знаменателем, причем знаменатель всегда состоит из пяти цифр и каждый листочек должен быть использован. Найти количество комбинаций листочков, которые образовали бы дробь, равную 2/7.

Последовательно

вводятся N целых чисел. Определить, каких среди них чисел
больше: положительных или отрицатель­ных.

Нужно построить блок-схему, заранее спасибо

ПОЖАЛУЙСТА ПОМОГИТЕ

Оформите титульный лист в MS Word,
содержащий:

Читайте также

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

Сумма цифр. Даны два числа А и В. Подсчитайте кол-во натуральных чисел на отрезке от А до В , сумма цифр которых четна. Программа

получает на вход два натуральных числа А и В, не превосходящих 10^9^ А<=В . Программа должна вывести одно число - кол-во натуральных чисел, больше или равных А и меньших или равных В, сумма цифр которых четна.

составить программу 1)найти сумму всех элементов массива (1до10) random. 2)сформировать массив из положительных и отрицательных элементов

от -10 до 30.найти кол-во положит и отриц элементов.найти сумму положит и произведение отриц.



Вы находитесь на странице вопроса "на промежутке от 7 до 254 найти кол во четных чисел у которых последняя цифра 2", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.