Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

9.Данное задание носит немного шутливый характер. Дан зашифрованный

5-9 класс

текст:
BYAJHVFNBRF - K.,BVSQ GHTLVTN DCT[ EXTYBRJD!
Подсказка: ключ связан с расположением знаков на клавиатуре. Попробуйте
расшифровать сообщение.
10. Если вы решили предыдущую задачу, то зашифруйте тем же методом фразу:
ВСК ТАЙНОЕ СТАНОВИТСЯ ЯВНЫМ.

Распишите ,если не трудно(

Maxim18112010 02 янв. 2014 г., 11:40:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
M0102
02 янв. 2014 г., 14:30:00 (10 лет назад)

Информатика - любимый предмет всех учеников!

Dct nfqyjt cnfyjdbncz zdysv.

 

ключ1: ищем английские буквы и смотрим, какие русские под ними скрываются.

ключ2: включаем английскую раскладку и набираем текст, смотря на русские буквы.

+ 0 -
Ninochka1212
02 янв. 2014 г., 15:04:10 (10 лет назад)

иніорматика - любимій предмет всехученков

DCT NFQYJT CNFYJDBNCZ ZDYSV/ ПРОСТО БЕРЕТЕ И ПО КЛАВИАТУРЕ ИЩЕТЕ ЭТИ БУКВЫ,НО ЧТО - ТО В ПОСЛЕДНЕМ СЛОВЕ НЕ ТАК,ВЫ НАВЕРНО НЕ ПРАВИЛЬНО НАПИСАЛИ

 

Ответить

Другие вопросы из категории

Что означает каждая из этих строчек..плииииз очень надо!!!!

uses crt;

var i,j,n: integer;

begin
write('n=');
readln(n);

for i:=1 to n do

begin
for j:=1 to n do

if (i=1) or (i=n) then write(0) else

if (i<=j) and (i+j<=n+1) then write(1) else

if (i>=j) and (i+j>=n+1) then write(1) else

write(0);

writeln;

end;

readln;

end.

Читайте также

50 баллов /50 балів

Задача С Вогняне дихання

Одного разу Сеньйор розповів Дракону, що минулого вечора він К разів бачив над лісом дим. Як ви знаєте, диму без вогню не буває. Дракон пригадав, що вчора він гуляв лісом та час від часу заради розваги дмухав вогнем, як це інколи роблять всі поважні дракони. Всього Дракон дмухав вогнем у N точках. Сеньйору раптом стало цікаво - наскільки далеко він може побачити драконів дим?

Нехай відстань, на яку видно дим - К. Тоді кожного разу, коли Дракон дмухає вогнем, дим можуть побачити лише ті, хто знаходиться на відстані не більшій ніж К від дракона.

Знаючи координати хатинки Сеньйора, а також усіх місць, де дмухав вогнем Дракон, скажіть, яка найменша можлива відстань К, при якій Сеньйор міг бачити дим хоча б К разів.

ВхідНі дані:

У першому рядку вхідних даних задані два цілих числа X та ¥ -координати хатинки Сеньйора. У наступному рядку задані два цілих числа N та К. У наступних N рядках задані пари цілих чисел Хі та у і - координати точок, в яких Дракон дмухав вогнем.

Вихідні дані:

В єдиному рядку виведіть найменше можливе значення В. Відповідь буде зарахованою, якщо її відносна або абсолютна похибка не перевищуватиме 10^-7.

Обмеження:

1 <= N <= 100,

1 <= К <= *Г,

0 <= X, У, Хі, Уі <= 1000000000 (109) .

Приклад вводу:

5 б

4 2

З 4

8 11

6 5

17 25

Приклад виводу:

2.82842712

Даны сведения о девяти крупнейших (по общей протяженности линий) метрополитенах мира.

Город.
1-Гуанчжоу
2-Лондон
3-Мадрид
4-Москва
5-Нью-Йорк
6-Пекин
7-Сеул
8-Токио
9-Шанхай
Кол-во пассажиров в год (млн.чел.)
1-2000
2-1200
3-600
4-2500
5-1700
6-3200
7-2600
9-3100
8-2500
Общая протяженность линий (км)
1-260
2-402
3-324
4-325
5-373
6-465
7-327
8-310
9-538
Загруженность (млн чел./км)
1-7,69
4-7,69
5-4,56
6-6,88
9-4,65
Задание: в каком из девяти данных городов загруженность метрополитена самая низкая?
Чему она равна? Ответ округли те до сотых.

Помогите пожалуйста. программа Паскаль дано трехзначное число. Напишите программу, которая определяет: является ли число перевертышем, т.е числом,

десятичная запись которого читается одинаково слева направо и справа налево Пример входных данных: 122, 121, 222 Пример выходных данных: нет, перевертыш, перевертыш

Задание #1 Вопрос: Интернет - это: Выберите один из 4 вариантов ответа: 1) группа ПК, размещенных в одном помещении 2) глобальная компьютерная сеть,

объединяющая многие локальные, региональные и корпоративные сети 3) комплекс терминалов, подключенных каналами связи к ЭВМ 4) мультимедийный компьютер с принтером, модемом, факсом Задание #2 Вопрос: Файл - это: Выберите один из 4 вариантов ответа: 1) единица измерения информации 2) программа в оперативной памяти 3) область памяти ПК, имеющая имя 4) текст, напечатанный на принтере Задание #3 Вопрос: Укажите расширение файла proba.docx Выберите один из 4 вариантов ответа: 1) нет расширения 2) proba 3) docx 4) .docx Задание #4 Вопрос: Укажите тип файла fakt.exe Выберите один из 4 вариантов ответа: 1) текстовый 2) графический 3) исполняемый 4) Web-страница Задание #5 Вопрос: Скорость передачи данных через ADSL-соединение равна 256 000 бит/с. Передача файла через данное соединение заняла 3 мин. Определите размер файла в килобайтах. Выберите один из 4 вариантов ответа: 1) 125 2) 56 250 3) 45 000 4) 5 625 Задание #6 Вопрос: Для каких целей необходимо системное ПО Выберите один из 4 вариантов ответа: 1) для разработки прикладного ПО 2) для решения задач из проблемных областей 3) для управления ресурсами ЭВМ 4) для расширения возможностей операционной системы Задание #7 Вопрос: Локальная сеть объединяет: Выберите один из 4 вариантов ответа: 1) компьютеры одного учреждения 2) компьютеры нескольких учреждений 3) компьютеры одного региона 4) компьютеры, имеющие общие доменные имена Задание #8 Вопрос: Установите соответствие Укажите соответствие для всех 6 вариантов ответа: 1) информация, записанная на диск под определенным именем 2) программа, облегчающая работу пользователям с файлами и каталогами в операционной системе Windows 3) программы, используемые для работы на компьютере 4) первоначальная подготовка диска к работе - нанесение магнитных дорожек и секторов на его поверхность 5) программы, обеспечивающие работу компьютера и всех его устройств как единой системы 6) место на диске под определенным именем, где хранятся списки файлов и подкаталогов (папок) по определенной тематике __ программное обеспечение (ПО) __ форматирование диска __ операционная система __ файл __ каталог (папка) __ проводник Задание #9 Вопрос: URL- адрес Web-страницы http://www.mipcro.ru/index.htm. Укажите доменное имя компьютера. Выберите один из 4 вариантов ответа: 1) mipcro.ru 2) http 3) htm 4) index.htm Задание #10 Вопрос: Браузеры - это: Выберите один из 4 вариантов ответа: 1) серверы Интернета 2) антивирусные программы 3) трансляторы языка программирования 4) средства просмотра Web-страниц Задание #11 Вопрос: Что из перечисленного относится к браузерам Выберите несколько из 5 вариантов ответа: 1) Opera 2) Google 3) Excel 4) Mozilla 5) Hyper Text Задание #12 Вопрос: Тэг - это: Выберите один из 3 вариантов ответа: 1) инструкция браузеру, указывающая способ отображения текста 2) текст, в котором используются специальные символы 3) указатель на другой файл или объект Задание #13 Вопрос: Укажите теги, определяющие видимую часть документа Выберите несколько из 8 вариантов ответа: 1)2)3)

4)

5) 6)7)

8)

Задание #14 Вопрос: Укажите теги, определяющие размер заголовка Выберите несколько из 8 вариантов ответа: 1)2)3)

4)

5) 6)7)

8)

Задание #15 Вопрос: Запишите тэг, определяющий перенос на новую строку. Запишите ответ: __________________________________________ Конец

Доброго времени суток, уважаемые пользователи сайта. Прошу вас помочь с крайне сложным заданием на мое усмотрение, но за достойную награду. Прошу вас

помочь мне, так как данное задание решит мою оценку в четверти и мне хотелось бы, что бы она была положительна. Суть задания, вы можете рассмотреть на фотографии ниже. Заранее благодарю. Программмы писать в Паскале.



Вы находитесь на странице вопроса "9.Данное задание носит немного шутливый характер. Дан зашифрованный", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.