Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите написать программу! Даны 2 числа(А,B) если А меньше B, то заменить его на В, иначе В заменить на А

5-9 класс

НастяЧ14 30 дек. 2013 г., 11:58:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zhanett85
30 дек. 2013 г., 14:15:48 (10 лет назад)

Program asd;
USES crt;
Const m=10;
var s,a,b:real; n,i:integer;
BEGIN
clrscr;
Writeln('Vvedite chislo a: ');
Readln(a);
Writeln('Vvedite chislo b: ');
Readln(b);
If a<b then
begin
a:=b
end
else
begin
b:=a;
end;
Writeln('A: ',a,' B: ',b);
END.

Ответить

Другие вопросы из категории

Что означает каждая из этих строчек..плииииз очень надо!!!!

uses crt;

var i,j,n: integer;

begin
write('n=');
readln(n);

for i:=1 to n do

begin
for j:=1 to n do

if (i=1) or (i=n) then write(0) else

if (i<=j) and (i+j<=n+1) then write(1) else

if (i>=j) and (i+j>=n+1) then write(1) else

write(0);

writeln;

end;

readln;

end.

Заданы значения a и b.Составить прогрвмму с помощью которой вычислить значение

функции a+b
R= ----------
a-b
для допустимых значений переменной.

Читайте также

решите пожалуйста задачи на языке pascal abc net.

f3.
Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
f5.
Даны три целых числа. Найти количество положительных и количество
отрицательных чисел в исходном наборе.
f15.
Даны три числа. Найти сумму двух наибольших из них.

Требовалось написать программу вычисления факториала числа n (факториал числа n есть произведение всех целых чисел от 1 до n). Программист торопился и

написал программу неправильно. Ниже приведён фрагмент его программы, в котором содержится пять ошибок:

k:=1;

f:=0;

while k<n do

f:=f*k;

k:=k+1

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.



Вы находитесь на странице вопроса "Помогите написать программу! Даны 2 числа(А,B) если А меньше B, то заменить его на В, иначе В заменить на А", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.