Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте программу вычисления S(площади)=

5-9 класс

 \frac{1}{2} *a*b
В языке Паскаль

Darkblt 20 марта 2017 г., 19:41:40 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Smalling
20 марта 2017 г., 22:14:15 (7 лет назад)

program reshi5;
var a,b:real;
begin
writeln('Введите сторону а:'); readln(a);
writeln('Введите сторону b:'); readln(b);
writeln('Площадь фигуры=',a*b*0.5);
end.

Ответить

Другие вопросы из категории

SOS нужна помощь !!! нужно составить алгоритм и программу по паскалю! cоставьте программу в которой находятся произведение цифр и число

записанное теме же цифрами но в обратном порядке . результат работы выводится на экран.

Какие формымышления вызнаете?

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "Составьте программу вычисления S(площади)=", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.