Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Распечатать значения функций f1(x)=3х3+2 и f2(x)=x 2+2, пока не будет достигнуто пересечение их графиков. Начальное значение х=-2 и изменяется с шагом 0

10-11 класс

.01..

Nataliua 19 янв. 2014 г., 7:41:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Almeer
19 янв. 2014 г., 9:59:13 (10 лет назад)

var

  x, f1, f2:real;

begin

  writeln('       x      f1(x)      f2(x)');

  x := -2;

  repeat

    f1 := 3 * x * x * x + 2;

    f2 := x * x + 2;

    writeln(x:10:2, f1:10:4, f2:10:4);

    x := x + 0.01;

  until f1 = f2;

end.

Ответить

Другие вопросы из категории

(1) вариант

1 написать программу которая вводит с клавиатуры одномерный массив из 10 целых двузначных чисел выводит количество элементов > 28 и их среднее арифметическое
2 написать программу которая выводит с клавиатуры одномерный массив из 6 целых чисел и выводит нечётные
3 написать программу ввода с клавиатуры последовательность целых чисел вычисляющую кол-во и сумму положительно ввёдных чисел

Читайте также

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.



Вы находитесь на странице вопроса "Распечатать значения функций f1(x)=3х3+2 и f2(x)=x 2+2, пока не будет достигнуто пересечение их графиков. Начальное значение х=-2 и изменяется с шагом 0", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.