Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

в паскале решите срочно!

5-9 класс

дана длина ребра куба а. найти объем куба V и площадь поверхности S.

KotICzaDrotIK 23 апр. 2014 г., 19:12:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilyas786
23 апр. 2014 г., 21:46:00 (10 лет назад)

Program enot;
Var a,s,v:integer;
begin
write('Введите длину ребра куба: ');
read(a);
v:=a*a*a;
s:=a*a;
write('Обьем куба = ',v,'; Плодщадь поверхности = ',6*s);
end.

Ответить

Другие вопросы из категории

. Написать программу на языке Pascal решения квадратного уравнения. Программа должна проверять правильность введенных пользователем данных и в случае,

если коэффициент при второй степени неизвестного равен нулю, выводить соответствующее сообщение. Помогите очень нужно

Читайте также

Решите задачу в паскале пожалуйста,срочно надо.

Найти количество отрицательных чисел из 20 случайных
использовать for и random

помогите решить срочно надо спасибо ))))))0

При составлении сообщения использовали 128-символьный алфавит.
Каким будет информационный объем такого сообщения, если оно содержит 2048 символов?



Вы находитесь на странице вопроса "в паскале решите срочно!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.