Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

СРОЧНО! Напишете задачу на паскале.

5-9 класс

1.

Ramilya9520 20 апр. 2014 г., 3:43:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Timurqa
20 апр. 2014 г., 4:53:25 (10 лет назад)

var
s,i:integer;
begin
s:=0;
for i:=10 to 20 do
s:=s+i;
writeln(s);
end.

Ответить

Другие вопросы из категории

. Написать программу на языке Pascal решения квадратного уравнения. Программа должна проверять правильность введенных пользователем данных и в случае,

если коэффициент при второй степени неизвестного равен нулю, выводить соответствующее сообщение. Помогите очень нужно

В текстовом процессоре WordPad наберите слово «Информатика» и сохраните его в документе с именем D2, указав тип файла Текстовый документ в

кодировке Unicode. Запишите имя _____________ и размер ________________ созданного файла.

Читайте также

Люди очень срочно решите пожалуйста задачу на Паскале:

их 4 штуки!
1.дан массив тз N элементов. Есть ли в нем чётные элементы, которые кратны заданному числу K.
2. Дан массив из Nэлементов. Посчитать, сколько элементов массива равных минемальному.
3. Сформировать массив из Nэлементов: 10 12 16 22 30 40.
4. Дан массив из Nэлементов. Перемножить минемальные элементы на 2.
Heeelp!

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!



Вы находитесь на странице вопроса "СРОЧНО! Напишете задачу на паскале.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.