Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

програмку в паскаль напишите кто знает плииз**

10-11 класс

составить программу калькулятор который после ввода 2 чисел и одного из знаков плюс или минус произведет вычисление а результат выдаст на экран

Arman9810 11 авг. 2014 г., 7:39:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tppv
11 авг. 2014 г., 8:23:52 (9 лет назад)

Так?

 

Program P1;
Var a, b : Integer;
s : Char;

Begin
Write('Введи 1 число: ');
Readln(a);
Write('Введи знак(+ или -): ');
Readln(s);
Write('Введи 2 число: ');
Readln(b);

Case s of
'-': Write(a, ' - ', b, ' = ', a - b);
'+': Write(a, ' + ', b, ' = ', a + b);
Else
Write('Неверный символ!');
End;

Readln;
End.

Ответить

Другие вопросы из категории

Паскаль, 10 класс. Прошу срочно помочь. Заранее спасибо!

Задача №1:
Используя операторы цикла, рассчитать сумму ряда для значений x=0.5; 0.55; 0.6; 0.65; 0.7; 0.75. Включать в сумму члены ряда, большие или равные значению eps=0.00001. Проверить правильность вычислений для контрольной точки x=0.5. Сравнить полученные значения со значениями, рассчитанными по точному аналитическому выражению.
2x3(куб)/3-2x5/15+2x7/35-...+(-1)k+1*2x(2k+1)/4k2-1+..., f(x)=(1+x2)arctgx-x, f(0.5)=0.07955.

Задача №2:
Вводится последовательность целых чисел, по абсолютной величине меньших или равных 100. Найти и вывести на печать количество отрицательных чисел и среднее арифметическое значение всех чисел, расположенных после первого нулевого элемента.

1A + CA

обе в шестнадцатеричной

Читайте также

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО, УМОЛЯЮ, ТОЛЬКО ПРАВИЛЬНО!!!Я

УЖЕ 20 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СМОЖЕТ, ТОЛЬКО ПРАВИЛЬНО!

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО,

УМОЛЯЮ, ТОЛЬКО ПРАВИЛЬНО!!!Я УЖЕ 30 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СМОЖЕТ, ТОЛЬКО ПРАВИЛЬНО! КТО, ЧТО СМОЖЕТ, НО НАДО ВСЕ, НА ЗАВТРА!!!



Вы находитесь на странице вопроса "програмку в паскаль напишите кто знает плииз**", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.