Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

напишите пожалуйста, программу вычисления в паскале, вот эти примеры...напишите,что знаете..пожалуйста!

10-11 класс

DYRЬ 11 апр. 2013 г., 10:49:16 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Васяннезнайка
11 апр. 2013 г., 11:41:28 (11 лет назад)

{ABC-pascal}
var
x: real;
begin   
write('x=');   
 readln(x);   
write('sqrt((sinx+1)/(cosx+1))=',sqrt((sin(x)+1)/(cos(x)+1)));   
 readln;
end

.{г--------------------}
{ABC-pascal}
var
x1,x2,y1,y2: real;
begin   
write('x1=');   
readln(x1);   
write('x2=');   
readln(x2);   
write('y1=');   
readln(y1);   
write('y2=');   
readln(y2);   
write('sqrt((x1-x2)^2+(y1-y2)^2)=',sqrt((x1-x2)*(x1-x2)+(y1-y2)*(y1-y2)));   
readln;
end.

{д--------------------}
{ABC-pascal}
var
x: real;
begin   
write('x='); 
  readln(x);   
write('x-2+sqrt(x^2+2x)-sinx=',x-2+sqrt(x*x+2*x)-sin(x));   
readln;
end.

Ответить

Другие вопросы из категории

что такое iphone?

1)iphone-это фирменное название смартфона
2)мобильный телефон с операционной системой
3)мобильный телефон с возможностями компьютера
4) все ответы правильные

сам думаю 4, но вот 3 смущает

Какой объем дисковой памяти в мегабайтах займут 5 минут стереозвука при параметрах оцифровки: частота дискретизации 22 кГц, квантование – 8 бит?

Какой объем дисковой памяти в битах займут 2 секунда монозвука при параметрах оцифровки: частота дискретизации 4 кГц и частоте квантования 128 уровней?

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45

Даны 2 двузначных целых числа X и y.Найти D=MAX{x+y;y-x}+3,E=MIN{x^2+y^2;y^2+x*y}-4.если D<E,то к переменной D прибавить первую цифру числа

E,иначе из числа взять корень степени, равной второй цифре числа

если есть умеющте напишите,пожалуйста,программу в Паскале

дан целочисленный массив из n элементов A(n) в пределах от -20 до 20.Найти сумму тех чисел,которые кратны 5

напишите пожалуйста программу на паскале и блок схему!)



Вы находитесь на странице вопроса "напишите пожалуйста, программу вычисления в паскале, вот эти примеры...напишите,что знаете..пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.