Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Вводится трехзначное число,найти произведение первой и последней цифры числа.

5-9 класс

Сделать на Паскале

Overtaker99 14 сент. 2014 г., 17:16:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yrchenkod
14 сент. 2014 г., 19:03:12 (9 лет назад)

Var a,b1,b2,P:integer;
begin       
Writeln('Vvedite chislo');       
readln(a);       
b1:=a div 100;       
b2:=a mod 10;       
P:=b1*b2;       
writeln('Proizvedenie = ',P);
readln;
end.

Ответить

Другие вопросы из категории

В небольшом городке живут пятеро друзей: Иванов, Петров, Сидоров, Гришин и Алексеев. Профессии у них разные: один -маляр, другой - мельник, третий - пло

тник ,четвертый - почтальон,пятый - парикмахер. Петров и Гришин никогда не держали в руках малярной кисти.Иванов и Гришин всё собираются посетить мельницу,на которой работает их товарищ. Петров и Иванов живут в одном доме с почтальоном. Иванов и Сидоров каждое воскресенье играют в городки с плотником и маляром. Петров брал билеты на футбол для себя и мельника. Определите профессию каждого из друзей.

PASCAL

в первый день спортсмен пробежал x км в каждый следующий на 12 % больше. ск-ко км за n-день?

Читайте также

Напишите программу, которая сначала считывает целое положительное число, а затем печатает значение меньшей из его первой и последней цифр. Исходное число

не превышает 30 000. Программа должна напечатать только число, равное значению меньшей из его первой и последней цифр. Если число состоит из одной цифры, то минимальным является значение самой этой цифры.
Примеры работы программы:
Ввод: 3; Вывод:3
Ввод: 2194; Вывод: 2

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)



Вы находитесь на странице вопроса "Вводится трехзначное число,найти произведение первой и последней цифры числа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.