Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу ,которая вводит 5 элементов массива и увеличивает каждый из них на 7.

5-9 класс

EkaterinaRaguzina 18 апр. 2016 г., 20:29:04 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Smorkva
18 апр. 2016 г., 21:05:06 (8 лет назад)

C#

int[] mass = new int[] { 1, 2, 3, 4, 5 }; // вводи данные в массив так, как тебе удобнее.

for (int i = 0; i < mass.Length; i++)
{
    Console.Write("{0} - ", mass[i]);
    mass[i] = mass[i] + 7;
    Console.WriteLine(mass[i]);
}

+ 0 -
Malcev3521
18 апр. 2016 г., 22:38:36 (8 лет назад)

вводит с клавиатуры или рандомно?

Ответить

Другие вопросы из категории

дано трехзначное число. Напишите программу, которая определяет:

а) есть ли среди цифр заданного целого трехзначного числа одинаковые

пример входных данных: пример выходных данных:

123 нет

121 да

222 да

Помогите пожалуйста!!!!!!!!!!!!!!!!!

Проводятся две лотереи: «1 из 32» и «1 из 64». Сообщение о результатах, какой из лотерей несет больше информации?

Читайте также

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!



Вы находитесь на странице вопроса "Составить программу ,которая вводит 5 элементов массива и увеличивает каждый из них на 7.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.