Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите:)

5-9 класс

Нужно составить программу, которая задает вопрос: " В каком году был основан город Минск( например, в 1067 г., в 993 г. либо в 1147 г.)?" В случае верного ответа программа должна сообщить "Верно", в противном случае - "Вы ошиблись".

Kuchin91 08 окт. 2014 г., 16:03:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
050408
08 окт. 2014 г., 17:20:59 (9 лет назад)

Ответ в файле представлен кодом

Ответить

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "Помогите:)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.