Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите подалуйста. Напишите условия для двух логических задач

5-9 класс

Visamurad 28 апр. 2015 г., 7:23:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MamaCempiona
28 апр. 2015 г., 9:03:19 (9 лет назад)

  1)Владельцами одной известной фирмы по производству обуви, было внедрено довольно необычное оригинальное решение, согласно которому в одном городе на обувной фабрике изготавливались только правые ботинки, а в другом городе – только левые. Благодаря этому внедрению, фирма смогла значительно снизить некоторые свои убытки. Что, по Вашему мнению, приносило фирме эти убытки?
ответ:Воровство обуви (пар обуви) рабочими с фабрик.
2)

Ответить

Читайте также

Помогите пожалуйста,не понимаю эту тему("Составление и исполнение алгоритмов линейной структуры.")

Напишите программы для ниже указанных задач:
-Найдите периметр трапеции, длины всех сторон которой вводятся с клавиатуры.
-Найдите стоимость заданного количества ткани.Цена и количество вводятся с клавиатуры.
-Найдите путь, пройденный автомобилем за заданное время.Значение средней скорости и время движения вводятся с клавиатуры.

Напишите программу для решения следующей задачи. Камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо неё автомобилей, округ

ляя значения скорости до целых чисел. Необходимо определить максимальную зарегистрированную скорость автомобиля. Если скорость хотя бы одного автомобиля была меньше 30 км\ч, выведите YES, иначе выведите NO.

Программа получает на вход число проехавших автомобилей N (1=<N=<30), затем указывает их скорости. Значение скорости не может быть меньше 1 и больше 300.

Программа должна сначала вывести максимальную скорость, затем YES или NO.

Написать на языке Паскаль

Пример работы программы: (смотри во вложениях)

В каждом из двух мешков с монетами находится по фальшивой монете (отличающихся по весу).Для определения фальшивой монеты в первом мешке потребовалось 6

взвешиваний на чашечных весах без гирь, во втором-4 взвешиваний.Сколько настоящих монет в двух мешках?
Помогите и напишите пожалуйста рассуждение!

Укажите значения для переменных x и y после выполения операторов

x:=2;
у:=5;
х:=у;
у:=х;
2. Какую задачу решает данная программа?
program primer
var a,b,c: integer;
begin
writeln("введите двухзначное число ");
readln(a);
b:=a div 10 ;
c:=a mod 10;
write(c*10+b);
end.
а)находит сумму цифр числа;
б)вычесляет целую часть и остаток от деления числа на 10 ;
в)меняет цифры числа местами
г)находит цифры числа, а на экран выводит само число
3. Среди предложенных выражения выбирете логические :
а) (x=3)or (x<>4)
б)2*x+5;
в)x mod 2=0;
г)x div 3
д) x+у=10
е) х+у
ж)(х+у>5)or(x-у>5)
з)(х>3)and (х<=10)
4. Составьте условие для условного оператора в программе , которая выводит на экран приветствие в зависимости от времени суток . Пусть утро с8 до 12 ч, день с12 до 17 ч , вечер с 17 до 23ч, ночь-всё остальное время.
program primer;
begin
writeln("Который час?");
readln(x);
if__________then writeln('Доброе утро!');if__________then writeln('Добрый день!');
if__________then writeln('Добрый вечер!');
if__________then writeln('Доброй ночи!");
if__________then writeln('Введите число выходит за рамки интервала [0,24]');

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.



Вы находитесь на странице вопроса "Помогите подалуйста. Напишите условия для двух логических задач", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.