Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Дан периметр прямоугольника P и длина стороны а. Найти вторую сторону. Составить блок-схему ПОМОГИТЕ ОЧЕНЬ СРОЧНО

5-9 класс

Юлек05 03 сент. 2015 г., 15:19:27 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashutatarasen
03 сент. 2015 г., 17:17:31 (8 лет назад)

program zadacha;

uses crt;

var a,b,P: real;

BEGIN

clrscr;

writeln('vvedi perimetr'); readln(P); clrscr;

writeln('vvedi storonu'); readln(a);  clrscr;

b:=(P-2*a):2;

writeln('vtoraia storona ravna');

writeln(b);

readln;

end.

Ответить

Читайте также

Дана квадратная рамка. Длина внешнего

края рамки 10 см., длина внутреннего – 8 см.

Составить блок-схему поиска площади

не закрашенной части.

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!

Помогите очень срочно! 315. По данному натуральному n вычислите сумму 1^2 + 2^2+...+n^2. Вводится единственное число n. Необходимо вывести вычисленную

сумму. 346.Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел. 347.Вводится число N, а затем N чисел. Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.



Вы находитесь на странице вопроса "Дан периметр прямоугольника P и длина стороны а. Найти вторую сторону. Составить блок-схему ПОМОГИТЕ ОЧЕНЬ СРОЧНО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.