Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ребят, помогите, пожалуйста, написать программу, понял как решать, а вот как написать нет

10-11 класс

Valeria1747 12 февр. 2014 г., 4:52:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ledilera99
12 февр. 2014 г., 5:36:16 (10 лет назад)

program gt;
vra a,b,max:integer;
begin
readln(a,b);
max:=a;
if(b>max)then max:=b;
max:=round(max/2);
writeln(max);
end.

+ 0 -
Marinamir1981
12 февр. 2014 г., 8:22:51 (10 лет назад)

оба сделать?

+ 0 -
Ciulei
12 февр. 2014 г., 10:16:11 (10 лет назад)

да

Ответить

Другие вопросы из категории

Данные

объемом 80 Мбайт передаются из пункта А в пункт Б по каналу связи,
обеспечивающему скорость передачи данных 223 бит в секунду, а затем
из пункта Б в пункт В по каналу связи, обеспечивающему скорость передачи данных
225 бит в секунду. Задержка в пункте Б (время между окончанием
приема данных из пункта А и началом передачи в пункт В) составляет 15 секунд.
Сколько времени (в секундах) прошло с момента начала передачи данных из пункта
А до их полного получения в пункте В? Напишите пожалуйста решение !

Помогитее решить на Turbo Pascal,пожалуйстаа

Дан
массив целых чисел, состоящий из 10 элементов. Заполнить его с клавиатуры.
Найти:


сумму элементов, имеющих нечетное
значение;

Для чого служить оператор WRITELN
Пожаааалуйста, помогите(только не из интернета брать, там не правильно).

Даны две точки А(х1,у1) и В(х2,у2). Составить алгоритм, определяющий, которая из точек находится ближе к точке (2,5).(Паскаль).

Дан двумерный массив целых числе i=10 j=15, Заполняется случайным образом целыми числами от 0до 100. 1) Определить сколько раз в нем встречается

элемент со значеием х. х задается прользователем

2) Определить количесво четных элементов массива.

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Помогите,пожалуйста, написать программу по теме "Ветвление в алгоритмах" для Pascal. Задача: определить существует ли треугольник со сторонами AB

C и, если существует, то какой он (равнобедренный, равносторонний, произвольный).

Заранее большое спасибо!

Помогите, Пожалуйста, с программой Паскаль. Рассмотрим целочисленный массив А[1..N] при N <= 100.

Написать программу, которая вычисляет среднее арифметическое элементов с четными индексами и среднее арифметическое с нечетными индексами.
Ввод: Число N и элементы массива вводятся из Файла.
Вывод: В файл должны быть введены 2 вычисленных значения



Вы находитесь на странице вопроса "Ребят, помогите, пожалуйста, написать программу, понял как решать, а вот как написать нет", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.