Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Нужно в паскале ABS

10-11 класс

Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько амеб будет через 3,6,9,12,....24 часа?

Ksyushamorozova 08 янв. 2015 г., 16:18:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tatuana2003
08 янв. 2015 г., 19:04:36 (9 лет назад)

var k,om :integer;
begin
om:=1;
for k:= 1 to 24 do
if k mod 3 = 0 then
begin
om:=om*2;
writeln('Через ',k,' часов - ',om);
end;
end.

+ 0 -
Zulfirka1997
08 янв. 2015 г., 20:20:05 (9 лет назад)

ок)

Ответить

Другие вопросы из категории

Помогите, пожалуйста!!!

К визуальной компоненте для выбора значений относится:


1. Label

2. Shape

3. SpinEdit

4. Image

5. ListBox

привести примеры ситуации в которых информация: 1- создается. 2-. обрабатывается в. запоминается 3-. делится на части. 4-. копируется. 5-.

воспринимается 6-. измеряется. 7. принимается 8-. передается. 9-разрушается 10-передается

Читайте также

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.



Вы находитесь на странице вопроса "Нужно в паскале ABS", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.