Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

3 бочки с водой - 12 литров, 7 литров, 5 литров. Двенадцати литровая бочка полностью заполнена. Надо переливать так чтобы в двенадцати литровой и в

5-9 класс

семи литровой окозалось по 6 литров.

Klochkonataliya 09 марта 2015 г., 10:49:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Angelok1976
09 марта 2015 г., 12:56:05 (9 лет назад)

(a, b, c) означает, что в 12-литровой a литров, в 7-литровой b, а в 5-литровой c.

0) (12, 0, 0)
1) (7, 0, 5)
2) (7, 5, 0)
3) (2, 5, 5)
4) (2, 7, 3)
5) (9, 0, 3)
6) (9, 3, 0)
7) (4, 3, 5)
8) (4, 7, 1)
9) (11, 0, 1)
10) (11, 1, 0)
11) (6, 1, 5)
12) (6, 6, 0)

Ответить

Другие вопросы из категории

Помогите написать прогр. на языке паскаль .(цикл со счетчиком ) Задача : Найдите и выведите квадрат и куб первых десяти чисел ..Вот что у меня

получилось ..Это бред , так прошу помощи
program House2 ;
var N,Kv ,Kub:integer;

begin;

for N:=1 to 10 do Writeln ;

begin writeln ; Kv:= N*N; Kub:= N*N*N ;

end;

Writeln (Kv , Kub ) end.

Выберите правильный ответ

Алгоритм, в котором действия выполняются в порядке их записи, то есть последовательно друг за другом, называют:Алгоритмом с ветвлением.
Алгоритмом с повторением.
Линейным алгоритмом.

Один из первых отечественных персональных компьютеров БК-0010 имел оперативную память объемом 16 Кбайт. сколько страниц текста можно было бы разместить

в памяти этого компьютера, если на странице размещается 40 строк по 60 символов в каждой строке, а для хранения одного символа требуется 8 битов?

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА!!! Фирма "Электронные приборы" выпустила автоматизированную ванну "Банный комплекс-XXI", на пульте управления такие

кнопки:

"Долить 1л"

"Долить 2 л"

"Долить 3л"

"Долить 4л"

"Долить 5л"

"Слить 1л"

"Слить 2л"

"Слить 3л"

"Слить 4л"

"Слить 5л"

"Слить всю воду"

Однако в результате ошибки фирмы все кнопки, кроме "Долить 5л" и "Слить 3л", не работают. Напишите программу, позволяющую долить в ванну следующие количества воды:

4 Литра...

Фирма Электронные приборы выпустила автоматизированную ванну Банный комплекс пульт управления которой представлен на рисунке.Однако в результате ошибки

фирмы все кнопки кроме Долить 5 л. и Слить 3л. не работают.Напишите программу позволяющую долить в ванну следующие количество воды 4 литра и 3 литра Сколько воды пропало впустую из за брака фирмы?Помогите пожалуйста

Программа по информатике,Программа по информатике, помогите!Программа по информатике, помогите! Имеется n банок с целочисленными объемами

v1, v2, v3..., vn литров, пустой сосуд и кран с водой. Можно ли с помощью этих банок налить в сосуд ровно v литров воды.(Ответ должен выдаваться да или нет) Решение: обозначим s:=nod(v1, v2, v3..., vn) Если v делится нацело на s, то в сосуд с помощью банок можно налить v литров воды, иначе нет.Напишите программу пожалуйста,срочно и полностью, я вообще её не могу понять,помогите!!! :)

Какой из алгоритмов не является линейным?

А) мытье посуды
Б) расчет стоимости 2 апельсинов
В) включение компьютера
Г) кипячение чайника

Выберите пример линейного алгоритма.
А) измерение расстояние до предмета
Б) Царевич у камня с надписью о разных путях
В) действие кота ученого из Лукоморья
Г) наполнение бочки с водой при помощи ведра

Помогите пожалуйста с информатикой

Требуется заполнить массив именно так:
X = [3 4 7 8 11 12]
Какой оператор надо поместить в тело цикла вместо многоточия?
for k:=1 to 6 do begin
...
end;
1) X[k] := 3*k - k mod 2
2) X[k] := 2*k + k mod 2
3) X[k] := 2*k - k mod 2
4) X[k] := 2*k + k div 2
5) X[k] := 2*(k - 1)
Ответ -?
mod(берется остаток)
div(целое число берется)



Вы находитесь на странице вопроса "3 бочки с водой - 12 литров, 7 литров, 5 литров. Двенадцати литровая бочка полностью заполнена. Надо переливать так чтобы в двенадцати литровой и в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.