Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите написать прогр. на языке паскаль .(цикл со счетчиком ) Задача : Найдите и выведите квадрат и куб первых десяти чисел ..Вот что у меня

5-9 класс

получилось ..Это бред , так прошу помощи
program House2 ;
var N,Kv ,Kub:integer;

begin;

for N:=1 to 10 do Writeln ;

begin writeln ; Kv:= N*N; Kub:= N*N*N ;

end;

Writeln (Kv , Kub ) end.

Winnerf75 17 февр. 2015 г., 4:57:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daniilsemenov2
17 февр. 2015 г., 7:35:23 (9 лет назад)

program House2 ;
uses crt;
var N,Kv ,Kub:integer;
begin;
clrscr;
for N:=1 to 10 do begin
writeln;
Kv:= sqr(N);
Kub:= N*N*N ;
Write (Kv,' ', Kub );
end;
end.

Ответить

Другие вопросы из категории

Выберите правильный ответ

Алгоритм, в котором действия выполняются в порядке их записи, то есть последовательно друг за другом, называют:Алгоритмом с ветвлением.
Алгоритмом с повторением.
Линейным алгоритмом.

Один из первых отечественных персональных компьютеров БК-0010 имел оперативную память объемом 16 Кбайт. сколько страниц текста можно было бы разместить

в памяти этого компьютера, если на странице размещается 40 строк по 60 символов в каждой строке, а для хранения одного символа требуется 8 битов?

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Дано словесное описание алгоритма: z:=2; d:=7; k=0; Начало цикла пока d>=z

d:=d – z; k=k+1;

конец цикла;

Вывести результат на экран.

Составить блок-схему в виде циклического алгоритма. Определить количество циклов k. Написать программу на языке Паскаль с использованием оператора цикла с предусловием.

помогите, пожалуйста, решить задачу... написать программу на языке Паскаль Продав квартиру, вы получили 22000 долларов и

положили их в банк. Банк начисляет 18% в первый месяц, а каждый следующий - тоже 22%, но уже с общей суммы с учётом начисленных процентов. Сколько денег будет в банке на вашем счету через год? (Нестабильностью нашей экономической системы пренебрегаем)



Вы находитесь на странице вопроса "Помогите написать прогр. на языке паскаль .(цикл со счетчиком ) Задача : Найдите и выведите квадрат и куб первых десяти чисел ..Вот что у меня", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.