Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. Площадь круга вычисляется по формуле S=3.14*R2 Найти площадь кольца, внешний радиус которого равен R1, а внутренний – R2. Разработать схему

5-9 класс

алгоритма для решения этой задачи. Протестировать алгоритм для R1=5.6 и R2=3.8.

Freakishv 17 апр. 2013 г., 3:10:11 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Вероника1937
17 апр. 2013 г., 4:37:37 (11 лет назад)

#include <iostream.h>
#include <math.h>
void main()
{
float s=0;
float r1=5.6;
float r2=3.8;
float PI=3.14;
s=PI*r1;
cout<<s<<endl;
}

 

#include <iostream.h>
#include <math.h>
void main()
{
float s=0;
float r1=5.6;
float r2=3.8;
float PI=3.14;
s=PI*r2;
cout<<s<<endl;
}

 код написаний на с++

даний код вираховує S

Ответить

Другие вопросы из категории

имеющийся у вас модем обеспечивает прием/передачу сообщений со скоростью 12 Кбит * с. Скорость передачи сообщений по телефонной линии – 23

Кбит * с. Пропускная способность системы равна:(Ответ 12 Кбит*сек)Нужно решение

Привет всем помогите решить 2 задачки по информатике.

они трудные,так что 30 баллов тому кто решит!

Известный исследователь, устав от долгого путешествия по джунгли, лег спать в 10 часов вечера. Перед этим он завел будильник на 12 часов следующего дня. К

сожалению, проспать 14 часов ему не удалось, т.к. будильник зазвонил уже через 2 часа. Исследователь забыл, что на будильнике, имеющем 12-ти часовой циферблат, можно задать время до звонка только менее 12 часов. Требуется написать программу, которая определяет, сколько часов успеет проспать исследователь, прежде чем будильник его разбудит.
Входные данные: Два целых числа S и T(1 < S < 24, T < 12) - час, когда исследователь лег спать, и час, на который он установил будильник.
Выходные данные: Целое число - через сколько часов зазвонит будильник.

Читайте также

ОЧЕНЬ СРОЧНО

Привет, мне нужна помощь с заданием по информатике. С таблицей Pascal.

Написать программу для нахождения площади кольца, внешний радиус которого равен R1, а внутренний R2, (R1>R2). Протестировали программу для R1=5.6 , R2=3.8 . Проверить ответ на калькуляторе

Найти площадь кольца, внешний радиус которого равен R1, а внутренний – R2 (R1>R2). Разработать схему алгоритма для решения этой задачи.

Протестировать алгоритм для R1=5.6 и R2=3.8. Проверить ответ на калькуляторе.

составьте программу для определения,что больше площадь круга радиусом a или площадь квадрата со стороной a-значения числа a вводятся с

клавиатуры(площадь круга вычисляется по формуле:S=PR^2)помогите пожалуйста:(

паскаль

Проверочная работа по теме "Программирование в среде Паскаль"

1. Найти длину окружности и площадь круга, если известен радиус.
r - радиус (вводится пользователем)
p - длина окружности (находится по формуле p=2· \pi ·r)
s - площадь круга (находится по формуле s= \pi · r^{2} )
 \pi - число пи (3,14)
Тип переменных определить самостоятельно.



Вы находитесь на странице вопроса "1. Площадь круга вычисляется по формуле S=3.14*R2 Найти площадь кольца, внешний радиус которого равен R1, а внутренний – R2. Разработать схему", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.