Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Здравствуйте, помогите написать код к задаче на делфи. Задача: Надано два числа A и Y. Если А>Y то вычеслить х=А/100, если А<Y то вычеслить К=100|

5-9 класс

A|

Nikadubrovina1998 14 окт. 2014 г., 14:19:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gtfr
14 окт. 2014 г., 16:50:14 (9 лет назад)

так понимаю, консольный Delphi - это Pascal?)
var x, y, a, k: real;
begin
     readln(a, y);
     if (a > y) then
     begin
          x := a / 100;
          writeln(x);
     end;
     if (a < y) then
     begin
          k := 100 * abs(a);
          writeln(k);
     end;
end.

+ 0 -
Shitiki
14 окт. 2014 г., 18:41:22 (9 лет назад)

Как должна выглядеть программа?

+ 0 -
Nastyshka1802
14 окт. 2014 г., 19:40:40 (9 лет назад)

Консольная программа, просто вводишь любые числа и оно тебе оприделяет значения х и y

Ответить

Другие вопросы из категории

1. Выберите правильный ответ: Какое количество информации содержит один разряд двоичного числа? а) 1 байт ,б) 3 бита, в) 4 бита ,г) 1 бит

2. Какое количество информации несет двоичный код 10101010 ?

3. Какова информационна емкость знака генетического кода?

Некоторый алгоритм из одного числа получает новое число следующим образом. Исходное число записывается дважды(друг за другом), а в конец получившегося

числа дописывается столько нулей, сколько четных цифр в исходном числе. Получившееся число является результатом работы алгоритма. Например, исходное число было 325, то результатом работы алгоритма было число 3253250. Дано число 144. Сколько нулей будет содержаться в итоговом числе, если к исходному числу применить описанный алгоритм дважды(т.е. применить алгоритм к данному числу, а затем к данному результату вновь применить алгоритм. Необходимо написать подробное решение и объяснить задачу на пальцах.

Читайте также

написать программу,которая выводит на экран суммарный путь спортсмена за N дней тренировки.Если известно,что спортсмен,начав тренировку,в первый день

пробежал 5 км,каждый день он увеличивает дневную норму на 17% нормы предыдущего дня.ПОМОГИТЕ ПОЖАЛУЙСТА!!Желательно решение в 3 способах

написать программу,которая выводит на экран суммарный путь спортсмена за N дней тренировки.Если известно,что спортсмен,начав тренировку,в первый

день пробежал 5 км,каждый день он увеличивает дневную норму на 17% нормы предыдущего дня.ПОМОГИТЕ ПОЖАЛУЙСТА!!Желательно решение в 3 способах

Помогите написать программу по Паскалю,пожалуйста.

Известно, что коды прописных (заглавных) букв латинского алфавита следуют в таблице непрерывно друг за другом. Коды строчных букв латиницы также следуют непрерывно друг за другом на расстоянии 32 символов от прописных (ниже по таблице) .

Если ord('A') = 65, то ord('A')+32 = 97, и это код строчной буквы «а» , то есть chr(ord('A')+32) = 'а'.

Пожалуйста помогите написать 3 несложных задания...

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...



Вы находитесь на странице вопроса "Здравствуйте, помогите написать код к задаче на делфи. Задача: Надано два числа A и Y. Если А&gt;Y то вычеслить х=А/100, если А&lt;Y то вычеслить К=100|", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.