Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить блок-схему и программу в паскале для решения задачи:Задать три числа и найти их среднее арифметическое

10-11 класс

Zvezda10 07 февр. 2017 г., 2:02:44 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stepan2432
07 февр. 2017 г., 4:43:22 (7 лет назад)

var a,b,c:integer;

begin
readln(a);
readln(b);
readln(c);
writeln('Среднее арифметическое: ', (a+b+c)/3);
end.

+ 0 -
Андрей369
07 февр. 2017 г., 6:58:50 (7 лет назад)

var c, a, b: integer;
begin
     readln(a, b, c);
     writeln((a + b + c) / 3);
end.

Ответить

Другие вопросы из категории

Сделайте пожалуйста формализацию к задаче:

Группа учащихся из N человек сдавала по 4 предмета. Определить и напечатать фамилии учащихся у которых средний балл за экзамены больше среднего балла всей группы?

47 задача

помагите решить

Задача E Обратная перестановка

Перестановкой
из N чисел называется —
последовательность чисел, где каждое число от 1 до N встречается ровно один раз. Перестановка b1, b2, ..., bN является обратной
перестановкой перестановки a1, a2, ..., aN , если b[ai] = i для каждого i от 1 до N. Для заданных двух перестановок
определите является ли вторая перестановка обратной первой.

Читайте также

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

Циклические алгоритмы.СоставьтеЦиклические алгоритмы.Составьте блок- схему для решения следующих задач:

1) Вводятся 100 чисел.Определить сколько среди них положительных и сколько отрицательных.(Числа вводятся в одну переменную в цикле)
2) Алгоритм вычисления суммы квадратов десяти производных чисел, водимых с клавиатуры в процесс выполнения алгоритма
И НАПИШИТЕ ПРОГРАММУ ДЛЯ КАЖДОЙ ЗАДАЧИ



Вы находитесь на странице вопроса "Составить блок-схему и программу в паскале для решения задачи:Задать три числа и найти их среднее арифметическое", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.