Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите пожалуйста, за это 64 бала

5-9 класс

2 задание

Disne 27 авг. 2015 г., 13:07:11 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gssonia
27 авг. 2015 г., 13:39:24 (8 лет назад)

Я не знаю каким цветом надо было закрасить (я выбрал красный).Крестик там где остановится.Под последней буквой там и будет.

+ 0 -
Hzhz
27 авг. 2015 г., 16:11:02 (8 лет назад)

я знаю что будет закрашено,но не знаю ,что значит краска (4)

+ 0 -
Дмитрий0123
27 авг. 2015 г., 17:10:41 (8 лет назад)

ну я знаю

+ 0 -
Gnomikdude
27 авг. 2015 г., 17:43:15 (8 лет назад)

что такое краска

Ответить

Другие вопросы из категории

3072 байтов сколько битов
Задача: Дано три вещественных массива. Определить в каком из них находится самый маленький элемент.

Помогите найти ошибку или покажите решение, спасибо!

uses crt;
var a1:array [1..10] of real;a2:array [1..10] of real;a3:array [1..10] of real;
k1,k2,k3,i:byte;
function min(a:real):real;
var j:byte;
begin
for j:=2 to 10 do
if a[j]<min then min:=a[j];end;
begin clrscr;
for i:=1 to 10 do
read(a1[i]:3);writeln;
read(a2[i]:3);writeln;
read(a3[i]:3);writeln;
k1:=min(a1);k2:=min(a1);k3:=min(a1);
if (k1<k2) and (k1<k3) then writeln('В первом массиве');
if (k2<k1) and (k2<k3) then writeln('Во втором массиве');
if (k3<k1) and (k3<k2) then writeln('В третьем массиве');
readkey;
end.

Помогите срочно пожалуйста!Переведите на язык логических выражений следующие высказывания:1) я поеду в Москву,и если встречу там друзей ,то мы

интересно проведем время.2)если будет солнечная погода,то ребята пойдут в лес,а если будет пасмурная погода,то ребята пойдут в кино.3) неверно,что если дует ветер,то солнце светит тогда,когда нет дождя.4) если урок информатики будет интересным,то никто из школьников -Миша,Вика,Света-не будет смотреть в окно

Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае. а) Сумма цифр

трёхзначного числа х является чётным числом.

б) Треугольник со сторонами a, b, с являются равносторонним.

Читайте также

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.



Вы находитесь на странице вопроса "Помогите пожалуйста, за это 64 бала", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.