Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать прогу, переводящую значения температуры из шкалы Цельсия в шкалы Фаренгейта и Кальвера( F=1.8*nградусов цельсия+32

5-9 класс

K=nградусов цельсия+273.15).В Pascal ABC.

Alfart 17 сент. 2013 г., 12:41:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Краснобаев
17 сент. 2013 г., 15:05:55 (10 лет назад)

var k,c,f:integer;
begin
read(c);
f:=c*1.8+32;
k:=c+273.15
writeln('F=',f);
writeln('K=',k);
edn.

Ответить

Другие вопросы из категории

ПОМОГИТЕ, пожалуйста. ОБЪЯСНИТЕ! умоляю.

1)Сколько секунд потребуется модему, передающему сообщения
со скоростью 14400 бит/с, чтобы передать цветное растровое изображение размером
640 на 480 пикселей, при условии, что цвет каждого пикселя кодируется 24
битами?

Как нарисовать кирпичную стену в цикле и в черепахе - Кумир

Помогите пожалуйста!

Читайте также

Немецкий физик Г. Фаренгейт в 1724 году предложил температурную шкалу, названную его именем. Температура по шкале Фаренгейта связана с температурой по

шкале Цельсия соотношением: t° С = 5/9 (t° F - 32). Составить таблицу, переводящую температуру воздуха, измеренную по шкале Цельсия, в температуру по шкале Фаренгейта.

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Напишите программу, которая сначала считывает целое положительное число, а затем печатает значение меньшей из его первой и последней цифр. Исходное число

не превышает 30 000. Программа должна напечатать только число, равное значению меньшей из его первой и последней цифр. Если число состоит из одной цифры, то минимальным является значение самой этой цифры.
Примеры работы программы:
Ввод: 3; Вывод:3
Ввод: 2194; Вывод: 2



Вы находитесь на странице вопроса "Написать прогу, переводящую значения температуры из шкалы Цельсия в шкалы Фаренгейта и Кальвера( F=1.8*nградусов цельсия+32", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.