Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

5-9 класс

решите чему будет равен х и у
programp2;
var a,b,a1,b1:real;
procedure sd (x,y:real; var p,q:real);
begin
p:=(x+y)/2;
q:=(x-y)/2;
end;
begin
a:=2;b:=-4
sd(a,b,a1,b1);
writeln ('a', a:5:2,'b='b:5:2, 'al=',al:5:2,'bl=',bl:5:2);
sd(a,b,b1,a1);
writeln('a=',a:5:2, 'b=', b:5:2, 'al=',al:5:2, 'bl=', b1:5:2);
end.

Wow0022 29 нояб. 2015 г., 8:03:35 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arinaabramova1
29 нояб. 2015 г., 10:39:13 (8 лет назад)

Вывод программы:
a =  2.00; b = -4.00; a1 = -1.00; b1 = 3.00
a =  2.00; b = -4.00; a1 =  3.00; b1 = -1.00

Ответить

Другие вопросы из категории

существует ли такая программа, для компа и телефона, чтобы поставить на нее определенное время и она не разрешит заходить в вк, ну к примеру я поставлю в

ней,чтобы в вк я смогла зайти только через месяц и весь этот месяц я бы не смогла зайти в вк??? если есть то напишите пожалуйста название и где ее скачать... а контакт как-нибудь заблокировать можно???ну тоже чтобы на время

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

Срочно! Напишите сообщение про Системный блок. Рзамером, примерно с альбомный лист.

Только содердательно и понятным языком. Срочно, пожалуйста помогите!

:)

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

пожалуйста срочно помогите, очень прошу

тема у нас Организация ветвлений в Паскале. и так, вопрос:
дано трёхзначное число. если сумма цифр числа кратно 3, тогда перевернуть число, иначе обнулить среднюю цифру
очень срочно, кто может



Вы находитесь на странице вопроса "СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.