Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Какие словосочетания невозможны в информатике 1.Линейный алгоритм 2 Циклический алгоритм 3 Круговой алгоритм 4 Разветвляющийся алгоритм

5-9 класс

Mahonko2002 29 нояб. 2015 г., 10:21:16 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Clifgamper
29 нояб. 2015 г., 13:08:32 (8 лет назад)

в информатике есть 1) линейный алгоритм (самый простой ) или по другому мы можем сказать -последовательный, 2) есть ветвящийся алгоритм 3) циклический ,думаю понятно , алгоритм ,где есть повторяющиеся циклы . словосочетания КРУГОВОЙ АЛГОРИТМ -НИКОГДА НЕ БЫЛО И НЕ БУДЕТ 

+ 0 -
Assassin16
29 нояб. 2015 г., 15:39:08 (8 лет назад)

3 Круговой алгоритм
.................. 

Ответить

Другие вопросы из категории

СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

решите чему будет равен х и у
programp2;
var a,b,a1,b1:real;
procedure sd (x,y:real; var p,q:real);
begin
p:=(x+y)/2;
q:=(x-y)/2;
end;
begin
a:=2;b:=-4
sd(a,b,a1,b1);
writeln ('a', a:5:2,'b='b:5:2, 'al=',al:5:2,'bl=',bl:5:2);
sd(a,b,b1,a1);
writeln('a=',a:5:2, 'b=', b:5:2, 'al=',al:5:2, 'bl=', b1:5:2);
end.

существует ли такая программа, для компа и телефона, чтобы поставить на нее определенное время и она не разрешит заходить в вк, ну к примеру я поставлю в

ней,чтобы в вк я смогла зайти только через месяц и весь этот месяц я бы не смогла зайти в вк??? если есть то напишите пожалуйста название и где ее скачать... а контакт как-нибудь заблокировать можно???ну тоже чтобы на время

Читайте также

Исключи из предложенных сочетаний слов те, которые

невозможны в информатике:
1) Линейный алгоритм; 2) Циклический алгоритм;
3) Круговой алгоритм; 4) Разветвляющийся алгоритм

НУ СРОЧНО НАДО)

1)Дан фрагмент линейного алгоритма.

а:=8

b:=6+3*а

а:=b/3*а

Чему равно значение переменной а после его исполнения?


Ваш ответ:

2)Исполните следующий фрагмент линейного алгоритм для а = х и b = y.

а:=а+b

b:=b-a

а:=а+b

b:=-b

Какие значения присвоены переменным a и b?

а)-у, х
б)y, х
в)х, у
г)х+у, х-у

3)Определите значение целочисленных переменных х и у после выполнения фрагмента программы.

х:=11

у:=5

t:=y

у:=х mod у

x:=t

y:=y+2*t

а)х = 10, у = 5
б)х = 5, у = 11
в)x = 11, y = 5
г)х = 5, у = 10

4)Среди четырёх монет есть одна фальшивая. Неизвестно, легче она или тяжелее настоящей. Какое минимальное количество взвешиваний необходимо сделать на весах с двумя чашками без гирь, чтобы определить фальшивую монету?

а)4
б)2
в)5
с)3

17 пкт +9 за лучшее решение От станции до озера S км.Туристы,направляясь от станции к озеру,полтора часа шли

пешком со скоростью А км,а затем сели на попутную машин,которая ехала со скоростья В км/ч.За какое время туристы добрались до озера.Линейные алгоритм



Вы находитесь на странице вопроса "Какие словосочетания невозможны в информатике 1.Линейный алгоритм 2 Циклический алгоритм 3 Круговой алгоритм 4 Разветвляющийся алгоритм", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.