Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

запросите у пользователя курсы доллара и евро на сегодняшний день и имеющиеся у него рублёвую сумму, рассчитайте сколько долларов и евро он сможет

5-9 класс

купить. Помогите написать алгоритм, пожалуйста

фатима523 09 янв. 2016 г., 0:16:45 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sheldon01
09 янв. 2016 г., 1:45:01 (8 лет назад)

Var
a,b,c,d:longint;
begin
readln(a); {euro}
readln(b); {usd}
readln(c); {rur}
writeln('USD', c div b);
writeln('EUR ',c div a);
end.

Ответить

Другие вопросы из категории

Срочно! Помогите!!! Напишите для Робота алгоритм,закрашивающий все клетки,расположенные выше горизонтальной стены непосредственно над ней. Робот должен

закрасить только клетки,удовлетворяюшие данному условию. Например, для приведённого выше рисунка Робот должен закрасить следущие клетки (см.рисунок).

1 Составить программу на языке Паскаль. Написать программу, заносящую в файл массив из 7 вещественных чисел, введенных с клавиатуры, а потом считывающую

этот массив и выводящую на экран количество отрицательных элементов. Если таких нет, то выдать об этом сообщение.

2. Составить программу на языке Паскаль. Описать функцию нахождения максимума для двух величин. Ввести с клавиатуры a,b,c,d. Для каждой пары величин найти максимальную, а потом напечатать большее из максимальных величин.

1. Дана таблица БД «Расписание поездов»: №

поезда

Читайте также

Запросите у пользователя курсы доллара и евро на сегодняшний день и имеющуюся у

него рублѐвую сумму, и рассчитайте сколько долларов и сколько евро он может купить
на эти деньги.

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.

СРОЧНО!!!Составить программу Паскаль Чтобы сделать бусы, ювелир взял нить длиной d и жемчужины радиуса R.

Определить, сколько жемчужин он сможет нанизать на эту нить.



Вы находитесь на странице вопроса "запросите у пользователя курсы доллара и евро на сегодняшний день и имеющиеся у него рублёвую сумму, рассчитайте сколько долларов и евро он сможет", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.