Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Ребят , помогите пожалуйста с информатикой ,я в ней вообще ноль . Составьте алгоритм вывода на экран значений функций 6x^2+x-10 для x от 1 до 100 , если я

5-9 класс

не ошибаюсь, нужно составить циклический алгоритм . Заранее спасибо

Olesia23 03 дек. 2015 г., 23:34:18 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Znatokvcex
04 дек. 2015 г., 2:11:26 (8 лет назад)

вот примерно так будет выглядеть

+ 0 -
Mesimova
04 дек. 2015 г., 4:05:03 (8 лет назад)

var x,y:integer;
begin
for x:=1 to 100 do
begin
 y:= 6*sqr(x)+x-10;

+ 0 -
180999
04 дек. 2015 г., 4:58:44 (8 лет назад)

шаг х?

+ 0 -
Zimzim44
04 дек. 2015 г., 5:31:15 (8 лет назад)

или все натуральные числа от 1 до 100 принимает х?

+ 0 -
Yulia1207
04 дек. 2015 г., 8:17:35 (8 лет назад)

все натуральные числа от 1 до ста

Ответить

Другие вопросы из категории

Как установить поля страницы
СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

решите чему будет равен х и у
programp2;
var a,b,a1,b1:real;
procedure sd (x,y:real; var p,q:real);
begin
p:=(x+y)/2;
q:=(x-y)/2;
end;
begin
a:=2;b:=-4
sd(a,b,a1,b1);
writeln ('a', a:5:2,'b='b:5:2, 'al=',al:5:2,'bl=',bl:5:2);
sd(a,b,b1,a1);
writeln('a=',a:5:2, 'b=', b:5:2, 'al=',al:5:2, 'bl=', b1:5:2);
end.

существует ли такая программа, для компа и телефона, чтобы поставить на нее определенное время и она не разрешит заходить в вк, ну к примеру я поставлю в

ней,чтобы в вк я смогла зайти только через месяц и весь этот месяц я бы не смогла зайти в вк??? если есть то напишите пожалуйста название и где ее скачать... а контакт как-нибудь заблокировать можно???ну тоже чтобы на время

Читайте также

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

РебяТ помогите очень надо, решит не могу не был на уроках, а она мне дала задачу.

Массив содержит 20 случайных чисел из промежутка [1..37] Выводит на экран эдементы больше 11, но меньше 22 ПОжалуйста помогите)



Вы находитесь на странице вопроса "Ребят , помогите пожалуйста с информатикой ,я в ней вообще ноль . Составьте алгоритм вывода на экран значений функций 6x^2+x-10 для x от 1 до 100 , если я", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.