Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу. Разменять N рублей купюрами по 25 рублей ,10 рублей,1 рублю.(N-целое число)

5-9 класс

Chernovaleksei8 01 янв. 2017 г., 0:36:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LedyDiana
01 янв. 2017 г., 2:10:34 (7 лет назад)

Не совсем поняла... Может быть ;
360 рублей. Каждой купюрой десять раз

+ 0 -
Roadmanagement
01 янв. 2017 г., 4:11:15 (7 лет назад)

var n,n1,n2,n3:integer;
begin
readln (n);
n1:=n div 25;
n2:=(n-(n1*25)) div 10;
n3:=n-(n1*25)-(n2*10);
writeln (n1,' - по 25 рублей');
writeln (n2,' - по 10 рублей');
writeln (n3,' - по рублю');

readln;
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста с информатикой. 7 класс. Turbo Pascal

Задача №1: Составить программу, которая преобразует введённое с клавиатуры дробное число в денежный формат (12.5 в 12 рублей 50 копеек).

a - исходные данные

x,y - результаты

trunc (12,5)=12

frac (12,5) =0.5

0.5*100=50.0

trunc (50.0)=50

Задача №2: Составить программу, вычисляющую сумму цифр трёхзначного числа n.

n - трёхзначное число (напр.762) - исходные данные

a,b,c - цифры этого числа

Задача №3: Программа находит из А и В большее.

а,b - исходные

c - результат

Задача №4: С кондитерской фабрики разгружают конфеты в коробках по 10 кг, 5 кг и 1 кг. Какое наименьшее количество коробок потребуется для перевозки N килограмм конфет?

Задача №5:

int(-5,89)

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1.Напишите программу вычисления веса идеального мужчины по формуле:

Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)

Решите в паскаль!!!

Составьте программу, проверяющую, верно ли утверждение,
что сумма цифр введенного вами целого
числа является четным.

Решите в паскаль!

Составьте программу, проверяющую, верно ли утверждение,
что сумма цифр введенного вами целого
числа является четным.



Вы находитесь на странице вопроса "Составить программу. Разменять N рублей купюрами по 25 рублей ,10 рублей,1 рублю.(N-целое число)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.