Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны два числа. Замените меньшее из двух чисел их суммой, а большее произведением этих чисел.

5-9 класс

Lyubovvasileva 18 июля 2016 г., 8:24:24 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Albina1995vip
18 июля 2016 г., 10:26:17 (7 лет назад)

простая задача же.

var
 c1,c2,b,m:integer;
begin
write('Введите число 1 ');
readln(c1);
write('Введите число 2 ');
readln(c2);
if c1>c2 then begin b:=c1, m:=c2; c2:=m+b; c1:=m*b; end
else 
b:=c2, m:=c1; c1:=m+b; c2:=m*b;
end:
write('Первое число=',c1,'Второе число=',c2);
end.

Ответить

Другие вопросы из категории

Написать программу позволяющую по последней цифре числа определить последнюю цифру его квадрата.

делали подобным образом на уроке такую задачу, но про квадраты не понимаю , как составлять, помогите пожалуйста

1. Определить информационный объем стерео аудио файла

длительностью звучания 1 секунда при высоком качестве звука (16 битов, 48 кГц).

Вирус А повреждает 1 ГБ памяти за 1 месяц, вирус Б повреждает 1 Гб памяти за 2 месяца, вирус С повреждает 1 Гб памяти за 3 месяца, вирус Д повреждает 1 Гб

памяти за 6 месяцев. Вопрос:Через какое время на 1 ГБ памяти не останется области , не поврежденной вирусами? (если работали все 4 вируса одновременно)
а) четверь месяца
б) пол месяца
в) 1 месяц
г) 2 месяца

Читайте также

1)Определить, является ли числоа делителем числа b. Даны вещественные числа х и у, не равные друг другу. Меньшее из

этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Задачи по Паскалю.Условный оператор.

1.Даны два действительных числа меньшее из них замените полусуммой их, а большее их произведением.
2.Найдите решение уравнения ах+ в=0, если оно существует,если а=0
3.написать программу удвоения меньшего из двух чисел

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

ПОМОГИТЕ ПОЖАЛУЙСТА С ДВУМЯ ЗАДАЧАМИ НА ЯЗЫКЕ PASCAL: 1)даны 2 числа, заменить второе число нулем, если оно не меньше первого и оставить его

прежним,если это не так. 2)Даны 3 числа, возвести в квадрат те из них, значения которых не отрицательны, а отрицательные оставить без изменений



Вы находитесь на странице вопроса "Даны два числа. Замените меньшее из двух чисел их суммой, а большее произведением этих чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.