Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПРОШУ ВАС ПОМОГИТЕ ПОЖАЛУЙСТА НА ПАСКАЛЕ СОЗДАТЬ ПРОГРАММУ 4.1 ВАРИАНТ 1 ЗАДАНИЕ ИЛИ 2 , КАКОЕ ДЛЯ ВАС ЛЕГЧЕ ПРОШУУ ВАС . КОНТРОЛЬНАЯ !!! СРОЧНО НА

5-9 класс

2 КАРТИНКЕ ПРИМЕР

Slastenka2003 23 авг. 2013 г., 22:34:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Аскельта
24 авг. 2013 г., 1:07:43 (10 лет назад)

Я так понимаю уже поздно ... Ну вот . 
Первая : (Не совсем понял условие , но как то так )
var  x, y: integer;
begin 
  for x := 0 to 5 do  
   begin   
     y := 3 * x * x - 4 * x - 10;   
     writeln('Если x=', x, ',тогда y=', y); 
end;
end.
Вторая:
var 
   k: integer; 
   y,pr:real;
begin
   pr:=1; 
   for K := 1 to 15 do  
      begin   
        y:=1/(sqrt(k*k+7));   
        if k<=10 then pr:=pr*y;         
        writeln('Если k=', k, ',тогда y=', y); 
      end; 
writeln('Произведение первых 10 членов = ',pr);
end.

Ответить

Другие вопросы из категории

напишите программу для решение задачи . камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо нее автомобилей , округля я

значение скорости до целых чисел . необходимо определить минимальную зарегистрированную скорость автомобиля . если скорость хотя бы одного автомобиля была больше 80 км/ч , ВЫВЕДИТЕ YES ИНАЧЕ NO . программа получает на вход число проехавших автомобилей n(1<=n<=30), затем указываются их скорости . значение скорости не может быть меньше 1 и больше 300 . программа должна сначала вывести минимальную скорость , затем yes или no .

файл размером 120 кбайт передается через некоторое соединение со скоростью 3072 бит в секунду. определите размер файла в который можно передать за то же

время через другое соединение со скоростью 1024 бит в секунду. в ответе укажите одно число -размером файла в кбайт. единицы измерения писать не надо

файл размером 1000 кбайт передается через некоторое соединение в течение 1 минуты . определите размер файла (кбайт), который можно передать через это соединение за 36 секунд. в ответе укажите число -размер файла в кбайт .единицы измерение писать не надо

Пожалуйста помогите ответить на вопрос: Программы обслуживания устройств компьютера называются:

А,Драйверами
В.Загрузчиками
С.Трансляторами
Д.Интерпретатор

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "ПРОШУ ВАС ПОМОГИТЕ ПОЖАЛУЙСТА НА ПАСКАЛЕ СОЗДАТЬ ПРОГРАММУ 4.1 ВАРИАНТ 1 ЗАДАНИЕ ИЛИ 2 , КАКОЕ ДЛЯ ВАС ЛЕГЧЕ ПРОШУУ ВАС . КОНТРОЛЬНАЯ !!! СРОЧНО НА", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.