Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите програму вычисления произведений :

10-11 класс

всех чисел от 1 до 100, кратных 3,но некратных 6.

Shapagatova14 20 нояб. 2016 г., 13:29:04 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ддарина
20 нояб. 2016 г., 15:10:13 (7 лет назад)

uses crt;
var p,i:integer;
begin
  clrscr;
  writeln('chisla:');
  p:=1;
  for i:=1 to 100 do
    if (i mod 3 = 0)and (i mod 6 <> 0) then
    begin
      p:=p*i;
      write(i,' ');
    end;
  writeln;
  write('proizv.=',p);
end.

Ответить

Другие вопросы из категории

Відомо,

що в складі потягу 16 вагонів. Скільки бітів інформації міститься у телеграмі
" Зустрічайте вагон №7"?

Напишите программу, для расчета значения выражения

при заданных x и y, с выводом результата на экран:

ребят, помогите перевести данный код на язык Visual Basic


Program prim;
Var a,r,s1,s2:real;
Begin
Write('введите площадь круга и квадрата');
Readln(s1, s2);
A:=sqrt(s2);
R:=sqrt(s/3.14);
If (r<a/2) then writeln (' круг уместится в квадрате')
Else writeln (' круг не уместится в квадрате');
If (a*sqrt(2))>(4*r) then writeln ('квадрат уместится в круге')
Else Writeln('квадрат не уместится в круге');
Readln
End.

Читайте также

Помогите пожалуйста, сижу на информатике- не понимаю((

1) напишите программу вычисления факториала числа n (произведение чисел от 1 до n)
2) Напишите программу суммы четных чисел от 1 до 5
3) Напишите программу угадывания чисел, в которой компьютер делает подсказки: меньше или больше.

Помогите пожалуйста, сижу на информатике- не понимаю((

1) напишите программу вычисления факториала числа n (произведение чисел от 1 до n)
2) Напишите программу суммы четных чисел от 1 до 5
3) Напишите программу угадывания чисел, в которой компьютер делает подсказки: меньше или больше.



Вы находитесь на странице вопроса "Напишите програму вычисления произведений :", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.