Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Паскаль

5-9 класс

5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 ( значение a вводится с клавиатуры;b>=10) в) третьи степени всех целых чисел от a до 50 ( значение a вводится с клавиатуры;a<=50); г) все целые числа от a до b ( значения a и b вводятся с клавиатуры;b>=a).

муська2005 23 янв. 2014 г., 6:11:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashamyr
23 янв. 2014 г., 8:22:33 (10 лет назад)

5.3 
а) var i: integer;
begin
for i:=20 to 35 do writeln (i);
end.
б)var i,a: integer;
begin
read (a);
for i:=a to 50 do writeln (i*i);
end. 
в)  var i,a: integer;
begin
read (a);
for i:=a to 50 do writeln (i*i*i);
end. 
 г) var i,b,a: integer;
begin
read (a, b);
for i:=a to b do writeln (i);
end. 

Ответить

Другие вопросы из категории

Три сопротивления соединены параллельно. Вычислить общее сопротивление.

Напишите пожалуйста программу для Паскаля

Помогите!!!! Задача на переливание «Запасливый Винни-Пух»

Летом Винни-Пух сделал запас мёда на зиму и решил разделить его пополам, чтобы съесть половину до Нового Года, а другую половину-после Нового Года. Весь мёд находится в ведре, которое вмещает 6 литров, у него есть 2 пустые банки : 5-литровая и 1-литровая. Может ли он разделить мёд так, как задумал???

Если не трудно ответ в виде фото)))

Какие формулы я должна вставить?!! 1)Сколько учеников в Северо-Восточном округе (СВ) выбрали в

качестве любимого предмета математику? Ответ на этот вопрос
запишите в ячейку H2 таблицы.
2) Каков средний тестовый балл у учеников Южного округа (Ю)?
Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не
менее двух знаков после запятой.

3) Сколько учеников в Северо-Западном округе (СЗ) выбрали в
качестве любимого предмета русский язык? Ответ на этот вопрос
запишите в ячейку H2 таблицы.
4) Каков средний тестовый балл у учеников Западного округа (З)?
Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не
менее двух знаков после запятой.

что значит в паскале :

CQR(X)
SQRT(X)
ABS(X)
X DIV Y
X MOT Y
ROUND(X)
TRUNC(X)
помогите пожалкуйста,заранее спасибо

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.