Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

По заданному номеру месяца будет напечатано его название и указать, количество дней в месяце (оператор выбора Case).

10-11 класс

Например: Введите № месяца -> 1 Это Январь (дней - 31)

07092001 25 апр. 2014 г., 1:00:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AnastasiyaIvanova
25 апр. 2014 г., 3:20:46 (10 лет назад)

дальше измени сама


var month:integer;
begin
readln(month);
if ((month >0 ) and ( month < 13)) then
case month of
1 : writeln ('january (31 days) ');
2 : writeln ('fabruary (28 days) ');
3 : writeln ('march (31 days)');
4 : writeln ('April (31 days) ');
5 : writeln ('fabruary (28 days)');
6 : writeln ('march (31 days)');
7 : writeln ('january (31 days) ');
8 : writeln ('fabruary (28 days) ');
9 : writeln ('march (31 days)');
10 : writeln ('january (31 days) ');
11 : writeln ('fabruary (28 days) ');
12: writeln ('march (31 days)');
end
else writeln('error');
readln;
end.

Ответить

Другие вопросы из категории

В чем заключается основная функция RAID - массива?

1) Реализация параллельного доступа к информации в многопроцессорных системах

2) Обеспечение бесперебойной работы системы жестких дисков

3) Организация быстрого поиска информации на жестких дисках по иерархическому графу

3) Повышение емкости дисковых накопителей

На ленте расположен массив из 2n меток. Составить программу, по которой

машина раздвинет на расстояние в одну клетку две половины данного массива.
Головка расположена над массивом.

Читайте также

1)Дано двузначное число. Определить:одинаковы ли его числа. 2) Мастями игральных карт условно присвоены след. порядковые номера:"пики"-1.,

"трефы"-2, "бубны"-3, "черви"-4. По заданному номеру масти m(1<или равно m <или равно 4) определить название соответств. масти.

Пожалуйста помогите. срочно!

По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n. Программа получает на вход

целое число n и должна вывести два числа: число месяца (от 1 до 31) и номер месяца (от 1 до 12), на которое приходится данный день.

//23. Определить что будет напечатано в результате выполнения фрагмента программы:

int[] mas = new int [] {-1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 0;
while (mas[i] < 0)
{ i++; Console.WriteLine(mas[i]);}

//24.Определить что будет напечатано в результате выполнения фрагмента программы:
int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 5;
do i--; while (mas[i] > 0);
Console.WriteLine(i);

//25.Определить что будет напечатано в результате выполнения фрагмента программы: int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int k = 0; foreach (int el in mas)
if (el > 0) k+=el;
Console.WriteLine(k);

В университете города N принято, что старшая цифра трехзначного номера студенческой группы обозначает номер факультета, средняя - последнюю цифру

года поступления, младшая - порядковый номер группы. Программа по заданному номеру группы студента определяет, в каком году он поступил и на каком факультете учится. Номера факультетов следующие: 1 - исторический, 2 - экономический, 3 - юридический, 4 - математический, 5 - физический, 6 - химический, 7 - биологический, 8 - филологический, 9 - географический.



Вы находитесь на странице вопроса "По заданному номеру месяца будет напечатано его название и указать, количество дней в месяце (оператор выбора Case).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.