Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите программу потзаданному номеру месяца выводилось его название и указано количество дней в месяце

10-11 класс

Xsards 29 мая 2013 г., 15:47:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lalka1234
29 мая 2013 г., 16:55:27 (10 лет назад)

Паскаль 

  Var
month:integer;
  Begin
 readln(month);
if ((month >0 ) and ( month < 13)) then
case month of
1 : writeln ('Январь (31 день) ');
2 : writeln ('Февраль (28 дней) ');
3 : writeln ('Март (31 день)');
4 : writeln ('Апрель (31 день) ');
5 : writeln ('Май (28 дней)');
6 : writeln ('Июнь (31 день');
7 : writeln ('Июль (31 день) ');
8 : writeln ('Август (28 день) ');
9 : writeln ('Сентябрь (31 день');
10 : writeln ('Октябрь (31 день) ');
11 : writeln ('Ноябрь (28 дней) ');
12: writeln ('Декабрь (31 день)');
end
else writeln('Ошибка');

End.

+ 0 -
Юююуху
29 мая 2013 г., 18:39:03 (10 лет назад)

язык?

+ 0 -
AlisaLive2002
29 мая 2013 г., 19:12:14 (10 лет назад)

Паскаль

Ответить

Другие вопросы из категории

помогите пожалуйста !!!
Помогите, плиз, очень срочно!!! Составить алгоритм, написать программу, которая заполняет массив из 20 данных случайными числами и делят его на

два массива, в один помещает четные числа в другой нечетные. Вывести исходный массив, массив четных чисел и нечетных чисел.

Спасибо!

1) Дано натуральное число. Получить новое, приписав к нему такое же число (например, дано число 234, результат - 234234)

2) Автоморфным называется число, цифры которого совпадают с последними цифрами его квадрата. Например, 6*6 = 36 , 5*5 =25, 76*76=5776. Определить, является ли данное число автоморфным.

Читайте также

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

1)Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру.

2)Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
3)Напишите программу, которая выводит в одну строчку все делители переданного ей числа, разделяя их пробелами.
4)Напишите программу, которая выводит в столбик цифры введённого числа, начиная с первой. Используйте процедуру.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.



Вы находитесь на странице вопроса "Напишите программу потзаданному номеру месяца выводилось его название и указано количество дней в месяце", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.