Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать программу на вычисление суммы бесконечного ряда 1 + 1/2 + 1/3+ ........ ЧЕРЕЗ ОПЕРАТОР FOR

5-9 класс

Filov0203 27 янв. 2015 г., 2:47:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sedymovalina
27 янв. 2015 г., 3:44:12 (9 лет назад)

var
  i,n:integer;
  sum:real;
begin
  readln(n);
  sum:=0;
  for i:=1 to n do
  begin
    sum:=sum+(1/i);
  end;
  writeln(sum);
end.

Ответить

Другие вопросы из категории

Решить на языке Питон (в крайнем случае на Паскале) По данным двум натуральным числам A и B (A≤B) выведите все чётные числа на отрезке от A до B. В этой за

даче нельзя использовать инструкцию if.
Пример: Входные данные: 1 10 Выходные данные: 2 4 6 8 10

Определите, что будет напечатано в результате выполнения следующего алгоритма:

Var s,k: integer;
begin
s:= 100
k:=7
repeat
s:= s-k
k:=k+1
Until k>10
writeln( s+k)
end.
Пожалуйста объясните как вывести отсюда результат

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.

С1. Составить алгоритм

и написать программу на вычисление площади или периметра прямоугольника
, при условии, если а < b ,
тогда вычисляем периметр , иначе площадь . Каждую строку программы прокомментировать .
Входные данные а=10 , b=8
помогите решить 9 класс

Написать программу,которая вычисляет сумму первых n членов ряда 1,3,5,7. Количество суммируемых членов ряда задаётся во время роботы программы.

(ниже представлен рекомендуемый вид экрана во время работы программы)
Вычисление частичной суммы рада 1,3,5,7.
Введите количество суммируемых членов ряда: 15
Сумма первых 15 членов ряда равна 330.



Вы находитесь на странице вопроса "написать программу на вычисление суммы бесконечного ряда 1 + 1/2 + 1/3+ ........ ЧЕРЕЗ ОПЕРАТОР FOR", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.