Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Написать программу, которая по требованию распечатывает любой из столбиков таблицы умножения.

5-9 класс

Айсуля 23 авг. 2016 г., 22:18:28 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zhenyabar
24 авг. 2016 г., 0:12:33 (7 лет назад)

var
  i, n: integer;
begin
  readln(n);
  for i := 1 to 10 do begin
    writeln(n,' x ', i, ' = ', n*i);
  end;
end.

Ответить

Другие вопросы из категории

Исполнитель Чертёжник перемещается на координатной плоскости, оставляя

след в виде линии. Чертёжник может выполнять команду
Сместиться на (a, b) (где a, b – целые числа), перемещающую Чертёжника
из точки с координатами (x, y) в точку с координатами (x + a, y + b). Если
числа a, b положительные, значение соответствующей координаты
увеличивается; если отрицательные, уменьшается.
Например, если Чертёжник находится в точке с координатами (4, 2), то
команда Сместиться на (2, –3) переместит Чертёжника в точку (6, –1).
Запись
Повтори k раз
Команда1 Команда2 Команда3
Конец
означает, что последовательность команд Команда1 Команда2 Команда3
повторится k раз.
Чертёжнику был дан для исполнения следующий алгоритм:
Повтори 2 раз
Команда1 Сместиться на (3, 2) Сместиться на (2, 1)
Конец
Сместиться на (–6, –4)
После выполнения этого алгоритма Чертёжник вернулся в исходную точку.
Какую команду надо поставить вместо команды Команда1?
1)Сместиться на (–2, –1)
2)Сместиться на (1, 1)
3)Сместиться на (–4, –2)
4)Сместиться на (2, 1)

Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни



Вы находитесь на странице вопроса "Написать программу, которая по требованию распечатывает любой из столбиков таблицы умножения.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.