Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

задать длину ребра куба. найти объем куба и площадь его поверхности

10-11 класс

Angel412katagarova 17 авг. 2013 г., 8:39:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
No1choco
17 авг. 2013 г., 10:36:44 (10 лет назад)

program lol;
var a,v,s:real;
begin
readln (a);
v:=a*a*a;
s:=a*a*6;
writeln ('обьем куба =',v);
writeln ('площадь поверхности куба =',s);
end.

Ответить

Другие вопросы из категории

1. ЦИКЛ while

Читайте также

Информатика... Задача №1 Известна сумма денег у покупателя S и стоимость одной единицы товара. Определить сколько единиц товара может приобрести

покупатель и какова сдача? Задача №2 В классе N учеников. После контрольной работы получено А-"5", В-"4", С-"2". Определить процент троек? Задача №3. Заданы координаты №-х вершин треугольника (х1, у1), (х2, у2 ), (х3, у3). Найти периметр и площадь. Задача №4. Дана длина ребра куба. Найти площадь грани, площадь полной поверхности и объём этого куба

Дана длина ребра куба. Найти объем куба и площадь всей боковой поверхности.

Нужно составить программу в devc++. Помогите пожалуйста.



Вы находитесь на странице вопроса "задать длину ребра куба. найти объем куба и площадь его поверхности", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.